English Amiga Board


Go Back   English Amiga Board > Support > support.Demos

 
 
Thread Tools
Old 02 March 2020, 17:15   #1
nikosidis
Registered User

 
Join Date: Jan 2020
Location: oslo/norway
Posts: 94
WhdLoad slow with 030 demos

I have Blizzard IV 030 and I tried many demos like all the classic from TBL, Tint, Goa, Captured Dreams. All of them run much slower than running them from the files I found on pouet.net
Other demos that don't require fast CPU like Sanity - Arte run normal speed

Anyone know what is the reason for this?
nikosidis is offline  
Old 02 March 2020, 21:07   #2
StingRay
move.l #$c0ff33,throat

StingRay's Avatar
 
Join Date: Dec 2005
Location: Berlin/Joymoney
Posts: 6,379
Try the "CACHE" tooltype.
StingRay is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
My new script causes some demos to run at a slow crawl Foebane support.Other 6 16 December 2019 18:47
slow down WHDload Games source support.Games 13 08 July 2017 09:42
Mad TV to slow with whdload derLegoMann project.WHDLoad 0 13 May 2016 23:43
Recommended AGA Demos for 030@50mhz magnetic support.Demos 9 16 October 2010 16:39
Demos slow after Picasso96 prismra support.WinUAE 4 30 March 2004 20:40

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06744 seconds with 15 queries