English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 April 2018, 01:58   #1
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 130
Amiga 3000 problems - any advice please!

I have some dead Amiga 3000s..(6 in total)
Some due to battery leakage
Some just stopped working one day.

I have used DiagRom on all..also tried with/without A3640.

One amiga boots DRom and passes all tests - yet still not working with original/new roms.
One boots Drom, but I cannot access any menu option via keyboard (CIA checked)
The rest do not boot from the Drom - well at least just showing a black screen.

I cant remember all symptoms specific to certain systems, but in general, I get these on them.

Just black screen.
No video output at all.
Very random flashing blue.green.yellow screen and power LED flashing very quick too.
Alternating black.yellow screen
Green Screen


Any ideas ?

Simon
simon_m74 is offline  
Old 16 April 2018, 20:30   #2
Chucky
Registered User

Chucky's Avatar
 
Join Date: Mar 2015
Location: Karlstad / Sweden
Age: 49
Posts: 918
randomly flashing colros in diagrom is no working chipmem found but fastmem so it uses fastmem instead.. use a nullmodem cable to poke around in menus in diagrom.

Black/Yellow Unimplemented Intruction
meaning cpu get more or less ramdomdata instead of real instructions.

green screen. no memory found. atall..

read the readme.txt and RomStartup.txt files
Chucky is offline  
Old 17 April 2018, 14:47   #3
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 130
Hi Chucky

Thanks for that.
When I get time over the next few days, I`mm run each Amiga with and without Droms, and post here (or a new thread) of exactly what each machine does.

I`ll check out those files too!

thanks
simon_m74 is offline  
Old 17 April 2018, 15:42   #4
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,590
Quote:
Originally Posted by simon_m74 View Post
IOne amiga boots DRom and passes all tests - yet still not working with original/new roms.
The Original/New EPROMs could be the wrong speed for the RAMSEY setting on the motherboard?

Check Jumpers 150 and 151 on the motherboard. Set them both to position 1-2?
alexh is offline  
Old 17 April 2018, 23:16   #5
mpattonm
Registered User
 
Join Date: Dec 2017
Location: Czech republic
Posts: 40
My idea - sell some to me. Please.
mpattonm is offline  
Old 05 March 2019, 18:40   #6
simon_m74
Registered User
 
Join Date: Mar 2013
Location: UK
Posts: 130
Hi all, sorry for not getting back sooner.
I managed to get the green screen one working fully.

So I currently have 4 working (of which three are spare ones, ie - not in a VR machine) and 5 `dead` - non- working ones.

So When I have some time - I`ll get back on to them.

I`m currently working on a project to control keys 1-5 on an Amiga keyboard via a PC /USB controlled relay set - in order to start 1 of 5 games on the VR machines.

Its almost there - but I`m having problems with the keyboard input... please see thread :http://eab.abime.net/showthread.php?t=96570
If you can help.

Thanks

Simon
simon_m74 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Amiga 3000 hdd boot problems Borgy support.Hardware 19 20 October 2017 22:30
Amiga 3000 Zorro Bus Problems Ze_ro support.Hardware 15 24 November 2015 12:22
Need help for my Amiga 3000 amiman99 support.Hardware 18 05 September 2010 06:26
Amiga 2000/3000 keybord problems amiman99 support.Hardware 17 25 October 2009 21:03
Amiga 3000 problems sovietconscript support.Hardware 35 27 May 2009 22:48

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06796 seconds with 15 queries