English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 May 2018, 09:20   #1
springycz
Registered User
 
Join Date: Apr 2013
Location: Budweis / Czech Republic
Posts: 85
Rev. 6 MC68060 runs hot causing instabilitiy (Blizzard 1260)

I'm struggling with the bizarre problem of my Blizzard 1260. Suddenly it started to be unstable and I found that the MC68060 (Rev. 6), which was running at 50MHz and was just lukewarm, suddenly overheats. I would like to ask local experts what could have gone wrong? Does this mean that my processor is dying or is there something wrong with the card itself?
springycz is offline  
AdSense AdSense  
Old 21 May 2018, 09:25   #2
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 37
Posts: 6,675
Throwing guesses in the dark, but measure the voltage regulator's output to see if it's putting out too much.
Jope is offline  
Old 21 May 2018, 10:13   #3
springycz
Registered User
 
Join Date: Apr 2013
Location: Budweis / Czech Republic
Posts: 85
So I measured the values on the voltage regulator and these are the following: at the input 4.93V, at the output 3.30V. I guess the problem is somewhere else. I also tried to measure the processor frequency in Whichamiga. The two crystal oscillators I tried (the card has an oscillator socket) show 50MHz, so I would exclude a malfunction on them. I also noticed that the MACH chips near the CPU socket are more heated.
springycz is offline  
Old 16 June 2018, 20:53   #4
knobel75
Registered User

 
Join Date: Jun 2018
Location: Germany
Posts: 1
Would be interesting, what the problem was. Have this card with Rev. 6 68060 too!
knobel75 is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blizzard 1260 / Apollo 1260 size liviux76 support.Hardware 2 24 May 2017 17:02
Game music runs too fast on A500 rev 6.A retrogamer support.Hardware 2 27 February 2017 00:31
WANTED: MC68060 Rev 6 jimmer78 MarketPlace 0 12 February 2013 20:24
A1200 + Blizzard 1260 + Blizzard SCSI + ACard + CF test setup Toni Wilen Hardware pics 69 18 August 2011 13:49
WTB: Blizzard 1260 or Apollo 1260 OldB0y MarketPlace 1 13 April 2010 23:42

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06115 seconds with 15 queries