English Amiga Board Amiga Lore


Go Back   English Amiga Board > Other Projects > project.MAGE

 
 
Thread Tools
Old 14 December 2009, 13:15   #21
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,392
I wish there was better players
the lack of any apparent progress in amiga music players is quite saddening and it seems no one is willing to do a proper decent windows port of UADE.
Belgarath is offline  
AdSense AdSense  
Old 01 July 2010, 13:56   #22
Sputnik
 
Posts: n/a
hello there,

i stumbled upon this thread as i have the same problem getting deliplayer to work correctly.

i use version 2.50 and have installed the plugins pack from eab server. i also checked the windows7 xp sp3 compatibility. but as already mentioned earlier, 9 out of 10 times the message "does not contain music or corrupt zip file" will even appear.

it would be great if you have some hints for me as i want to use deliplayer beyond.

thanks sputnik
 
Old 03 July 2010, 15:36   #23
Odin83
 
Posts: n/a
Hello !!
Possible hint from personal experiences !
Some exotic amiga music format are bad handled by deliplayer when in LHA archives.
Extract them and ZIP them and voila !!!
Tell us if it's working for you !!!
 
Old 10 August 2010, 14:34   #24
Sputnik
 
Posts: n/a
hi

thanks for the hint. i tried but was only lucky with a few. also, i dont want to change the structure within gamebase.

loading from exotica sometimes solves the problem, too.
 
Old 11 August 2010, 09:38   #25
wanderer
I want an A1000

wanderer's Avatar
 
Join Date: Sep 2004
Location: Pac-Land
Posts: 644
Here are my settings, and everything works fine. If you are on Vista/7, remember to set "Deliplayer.exe" (not "deli.exe") and maybe "DeliUI.exe" too, to run as administrator, and in Windows XP compatibility mode.
(right-click => Properties => Compatibility)
Attached Thumbnails
Click image for larger version

Name:	GameBase DeliPlayer.jpg
Views:	383
Size:	73.8 KB
ID:	26143  
wanderer is offline  
Old 11 August 2010, 14:45   #26
Belgarath
HOL Team Member

Belgarath's Avatar
 
Join Date: Dec 2001
Location: Manchester
Posts: 2,392
I've got all 3 set as admin and xp compatibility, and it does not work properly
That's not to say it doesn't work at all, but if it needs any of the plugins in the AmigaPlayers directory it seems not to find them and it will come up with the "does not contain valid music/sound files" message.

I do not know any way to fix this.
Belgarath is offline  
Old 11 August 2010, 15:25   #27
Sputnik
 
Posts: n/a
well, like belgarath said, i also have set compatibility for all of the 3, still having the problems.

another question, how can i start deliplayer from an usb stick without having to install it in first place?
 
Old 23 October 2010, 20:34   #28
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 128
DeliPlayer plugins for Gamebase Amiga: Broken links

Quote:
Originally Posted by eLowar View Post
Did you get the latest DeliPlayer Plugins pack (2007-07-27) from http://gbamiga.elowar.com/files/@Main/? It should contain everything needed for the music in the current database (including aforementioned missing players).

Note (since I'm directly linking to the plug-in pack here): These plug-ins belong to the Wanted Team and are re-packaged here for your convenience only, GameBase Amiga takes no credit for these files at all.
Both above links are broken...

... Where can I download the above files as both links are now broken ???
Hercules is offline  
Old 23 October 2010, 20:39   #29
eLowar
Citizen of Elthesh
eLowar's Avatar
 
Join Date: Sep 2003
Location: London, UK
Posts: 949
I can't seem to find that latest version right now, but I've added "DeliPlayer Plugins (2007-07-09).zip" to http://gbamiga.elowar.com/TorrentTemp/ for now. I'll put the latest version up as soon as I find it or someone sends it to me.
eLowar is offline  
Old 24 October 2010, 00:12   #30
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 128
Quote:
Originally Posted by eLowar View Post
I can't seem to find that latest version right now, but I've added "DeliPlayer Plugins (2007-07-09).zip" to http://gbamiga.elowar.com/TorrentTemp/ for now. I'll put the latest version up as soon as I find it or someone sends it to me.
Thank you eLowar for your help !

If anyone can help eLowar with a newer set of Deli Player plugins, then we can all benefit from a newer set of plugins
Hercules is offline  
Old 24 October 2010, 00:14   #31
eLowar
Citizen of Elthesh
eLowar's Avatar
 
Join Date: Sep 2003
Location: London, UK
Posts: 949
I honestly can't figure out what happened to the file (I mean it was lost from the server when the HDs died, but I should still have a local copy, really)... anyway, I'm sure Belgarath still has it... just gotta wait for him to be around.
eLowar is offline  
Old 24 October 2010, 00:20   #32
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 128
Quote:
Originally Posted by eLowar View Post
I honestly can't figure out what happened to the file (I mean it was lost from the server when the HDs died, but I should still have a local copy, really)... anyway, I'm sure Belgarath still has it... just gotta wait for him to be around.
Sierra AGI plugin is missing from that pack too eLowar, although the download link in the above post is broken for that too :-(
Hercules is offline  
Old 24 October 2010, 01:27   #33
Hercules
Beer monster

Hercules's Avatar
 
Join Date: Jul 2009
Location: UK
Posts: 128
Hi eLowar

Here is the Sierra AGI deliplayer plugin again as the link for it above no longer exists for those that need it:

http://wt.exotica.org.uk/files/players/EP_SierraAGI.lha

Install info:-

... Your going to need a de-archiver that can unpack lha files such as 7-zip. Once you have unpacked the plugin, you then need to copy Sierra AGI and Sierra AGI.AMP to C:\Program Files\DeliPlayer2\AmigaPlayers folder.


Last edited by Hercules; 24 October 2010 at 01:36. Reason: Additional info added
Hercules is offline  
Old 25 October 2010, 11:27   #34
wanderer
I want an A1000

wanderer's Avatar
 
Join Date: Sep 2004
Location: Pac-Land
Posts: 644
Here's my AmigaPlayers's directory contents, works with almost everything I want to listen to:



Thanks Hercules for the Sierra one, nice hearing Larry.
wanderer is offline  
Old 09 July 2011, 16:17   #35
KoasKid
 
Posts: n/a
Did anyone solve the problem of Deliplayer2 working correctly under Vista/Windows 7? I tried the Windows XP compatibility trick but I can't tolerate that it sets the volume slider to zero whenever a new song is played. I hate having to adjust it back up to listenable levels every single time. Is there a decent alternative or hack to DelphiPlayer 2? The Amiga had the best game music EVER released on ANY game platform, imo. ~~~WAR, never been so much fun!~~~ Makes me wanna get off my big babyback bacon in this computer chair & boogie when I remember that.
 
Old 09 July 2011, 17:11   #36
wanderer
I want an A1000

wanderer's Avatar
 
Join Date: Sep 2004
Location: Pac-Land
Posts: 644
Quote:
Originally Posted by KoasKid View Post
Did anyone solve the problem of Deliplayer2 working correctly under Vista/Windows 7? I tried the Windows XP compatibility trick but I can't tolerate that it sets the volume slider to zero whenever a new song is played. I hate having to adjust it back up to listenable levels every single time. Is there a decent alternative or hack to DelphiPlayer 2? The Amiga had the best game music EVER released on ANY game platform, imo. ~~~WAR, never been so much fun!~~~ Makes me wanna get off my big babyback bacon in this computer chair & boogie when I remember that.
I used to have this problem but now it always opens with the slider in the middle, not sure what changed. Check this thread. I have "Set Windows' Wave Master Volume/Balance" unticked.

edit: I never had the problem you mention every time a song is played, but every time DP was started, which is more acceptable...
wanderer is offline  
Old 09 July 2011, 22:19   #37
KoasKid
 
Posts: n/a
Quote:
Originally Posted by wanderer View Post
I used to have this problem but now it always opens with the slider in the middle, not sure what changed. Check this thread. I have "Set Windows' Wave Master Volume/Balance" unticked.

edit: I never had the problem you mention every time a song is played, but every time DP was started, which is more acceptable...
Thanks. I found a partial-solution in that thread. Still wish DeliPlayer2 worked 100% correctly under Gamebase Amiga & Windows 7 though.
 
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
BZR Player - a new music player for Win bLAZER Retrogaming General Discussion 909 16 March 2017 22:23
Music player with Batman glr Looking for a game name ? 2 04 January 2012 15:02
Best music player quantum112 support.Apps 9 06 January 2010 10:59
GameBase Amiga boxscans & music Boulder request.Apps 19 14 February 2006 13:06
New Amiga Music Player Ian Amiga scene 1 08 October 2001 21:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:20.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.20349 seconds with 13 queries