English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 August 2011, 20:21   #1
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
Xenon runs slow on winUAE v2.3.2 and v2.3.1

No matter what settings I choose, Xenon (the first one) runs really slow on winUAE v2.3.2 and v2.3.1. The in game music is the correct speed always, and at the start of your game when that bloke appears saying "Sector One" it is the correct speed, its just the rest of the in game graphics are really slow.

Just tried it on an older version of winUAE (0.8.22, Release 6) and the same adf runs fine (a little too fast to be honest).

Is there an new option I have missed in the newer versions of winUAE that can help sort the speed out?

Thanks!!
geecab is offline  
Old 16 August 2011, 20:36   #2
Coagulus
Gets there in the end...

Coagulus's Avatar
 
Join Date: Sep 2005
Location: Wales
Posts: 681
Xenon always seemed way too fast to me on WinUAE before, I suspect it's been fixed. Can anyone confirm this?
Coagulus is offline  
Old 16 August 2011, 21:06   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,905
Always do following first: Use A500 most compatible quickstart configuration if there are any problems.

(Very) old configuration files generally are quite bad (far from matching real machine configuration) and only works with old UAE versions that have "compatible" (bad) timings..
Toni Wilen is offline  
Old 16 August 2011, 22:48   #4
geecab
Registered User
 
Join Date: Aug 2011
Location: buckinghamshire
Posts: 20
Thanks guys! I think this is sorted now

On the Hardware->CPUandFPU page I already had "Approximate A500 or A500/A1200 cycle-exact" set. So after what Toni said, I decided to look around a bit more, on the Hardware->Chipset page I found a tick box called "Cycle-exact" which wasn't ticked. Once I had this bad boy ticked, everything worked perfectly!!
geecab is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS-UAE runs reeeally slow... Nichtraucher support.FS-UAE 22 22 March 2014 23:58
Deep core whdload runs very slow Fabie support.Games 16 09 July 2012 14:03
Xenon 2 CDTV painfully slow on CD32 lennonlives support.Games 8 18 April 2009 19:59
Xenon 2 problem in WINUAE corenemesis support.Games 20 27 December 2008 10:47
whdload xenon runs slow in winuae Michael G project.WHDLoad 22 15 August 2007 02:29

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06297 seconds with 13 queries