English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 07 April 2013, 12:14   #1
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
SimpleMail - Select browser for hyperlinks?

Hi folks,

I've got three different web browsers & every time I hit a link within an email when using SimpleMail, it opens with NetSurf, but I want to open links with iBrowse instead.

Is there an option for which browser to use when using links in the SimpleMail settings? I can't find one, but it must be there somewhere

PZ.

Last edited by Fingerlickin_B; 07 April 2013 at 14:24.
Fingerlickin_B is offline  
Old 07 April 2013, 14:30   #2
Fingerlickin_B
Amiga Nut
Fingerlickin_B's Avatar
 
Join Date: Oct 2006
Location: Belco, Australia
Posts: 2,237
Prefs/OpenUrl.

Sorry for wasting a post...found it!

PZ.
Fingerlickin_B is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Configure SimpleMail in Amikit for Gmail AmigaEd support.Apps 4 19 April 2010 20:51
SimpleMail Basquemactee1 request.Apps 1 30 May 2008 23:45
Simplemail 8000 000B error Xenon support.Apps 5 24 April 2008 23:42
Version 0.31 of SimpleMail released Paul News 2 08 February 2007 07:52
Version 0.24 of SimpleMail released Paul News 1 26 December 2004 19:54

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05473 seconds with 13 queries