English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 July 2008, 05:35   #1
sean_skroht
 
Posts: n/a
Universe CD32 - Problem

As of WinUAE 1.5.0 Universe CD32 version seems to be broken.

The opening splash screen will come up fine and so will the little back story sequence but as soon as it goes into the main game I get the following guru error shown in the attached JPEG.

Im using the default inbuilt CD32 configuration so if I'm doing anything wrong please let me know. Just bare in mind that I had this successfully running in prior versions.
Attached Thumbnails
Click image for larger version

Name:	Universe Guru Error.JPG
Views:	200
Size:	62.6 KB
ID:	17253  
 
AdSense AdSense  
Old 22 July 2008, 16:50   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,362
I don't think this CD32 game has ever worked in UAE. Universe CD32 is another game that uses custom loader and CD32 CD controller emulation isn't good enough yet.
Toni Wilen is offline  
Old 22 July 2008, 19:02   #3
StevenJGore
Amiga Fanatic

StevenJGore's Avatar
 
Join Date: Feb 2004
Location: West Yorkshire, UK
Age: 40
Posts: 477
Just tried it with 1.5.1 Beta 6, and it works perfectly. After the splash screen and intro, I can start the game and start wandering around those asteroid things. Seems absolutely fine, been playing for about 5 mins now.

I'm using the CD32 quickstart config set to "Best Compatibility", with an image of the original disc loaded into Alcohol 52%.

Steve.
StevenJGore is offline  
Old 24 July 2008, 21:51   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,362
Game starts if I jump directly to game from "UNIVERSE"-title screen (by pressing both / and - in numpad) But it still starts same audio track twice which most likely isn't normal..

Gets in infinite read data/play audio loop if I do the same during "book" screen after language selection.
Toni Wilen is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Universe bug ? ivekkia support.Games 5 30 September 2010 18:53
Universe CD32 ricky500 support.WinUAE 28 23 June 2010 09:21
CD32+SX32 problem booting CD32 discs Rochabian support.Hardware 6 28 February 2007 20:36
Universe 3 an Profezia Marcuz Games images which need to be WHDified 0 21 January 2007 19:21
Digital Universe Steve request.Apps 3 23 October 2001 12:13

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:27.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06016 seconds with 14 queries