English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 17 November 2017, 13:48   #1
thellier
Registered User
 
Join Date: Sep 2011
Location: Paris/France
Posts: 171
Which "hard drive" type use in WinUAE/PPC ?

There are 3 kind of "hard drive" in WinUAE/PPC
IDE
SCSI
Shared directory

so wich one is the fastest/securest to use ?
It seems that sometime the systme hang during hard drive accesses : Is there an "hard drive" model that avoid that ?

Many thanks
thellier is offline  
AdSense AdSense  
Old 17 November 2017, 19:08   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 20,897
Cyberstorm SCSI.
Toni Wilen is offline  
Old 17 November 2017, 20:06   #3
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 228
Hi thellier, if it can be helpful this is my configuration with some screens
I also noticed that it depends on the models of the.
In this case, an ATA is connected to a usb.
Attached Thumbnails
Click image for larger version

Name:	ata1.JPG
Views:	52
Size:	106.5 KB
ID:	55461   Click image for larger version

Name:	ata2.JPG
Views:	48
Size:	122.5 KB
ID:	55462   Click image for larger version

Name:	ata3.JPG
Views:	51
Size:	131.3 KB
ID:	55463  
Attached Files
File Type: rar ATA.rar (2.6 KB, 13 views)
White is offline  
Old 17 November 2017, 20:26   #4
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 228
Sorry I forgot, I've initialized hd with gparted with linux, with creating amiga partition table.
At that point I disconnected the hd and used it with win I just selected it with winuae with hd add real.
This is currently the method that worked best, i've given buffers 2048 at the first boot you just have to select save disk i have it ready to just partition.
Hopefully it will be useful if there is advice on it. thank you!
White is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with "directory" virtual hard drives in WinUAE AAB support.WinUAE 2 02 July 2016 00:03
"winuae.exe - Drive Not Ready" when trying to add CF card as hard drive vroom6sri support.WinUAE 20 20 June 2012 22:55
Is This Hard Drive "US" twizzle support.Hardware 2 19 April 2009 15:16
"Hard drive" access causes sound & video stuttering Gameboi project.WHDLoad 3 15 January 2009 17:59
Amiga 5.25" Drive - what type are they?? jabsy support.Hardware 10 15 May 2007 13:53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:16.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.17532 seconds with 15 queries