English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 17 March 2020, 02:00   #1
mh2o
Registered User

 
Join Date: Mar 2020
Location: Italy
Posts: 1
Question cannot drag icons

Hello,


I'm running FS-UAE 3.0.3 (Built for Linux x86-64) and I cannot drag icons in the workbench installed in the virtual hard drive. It's like I don't have write permissions but the virtual hard disk has read and write permissions for everybody.


Any help would be appreciated.
mh2o is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Drag files Desktop To Workbench AMIGASYSTEM support.WinUAE 4 21 February 2016 13:05
HELP: can no longer drag and drop 8bitbob support.WinUAE 2 01 September 2015 12:24
OS 3.5 icons on 3.1 & WHDLoad hangs when displaying icons PoulpSquad support.WinUAE 22 14 September 2012 00:57
Drag and Drop HDF mounting? killergorilla request.UAE Wishlist 5 02 July 2008 12:12
Icons flicker/disappear when I drag them Mattias support.WinUAE 5 08 May 2005 11:19

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 15:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05556 seconds with 13 queries