English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 03 September 2006, 06:08   #1
nineoc
Registered User
nineoc's Avatar
 
Join Date: Sep 2006
Location: Qualicum Beach Canada
Age: 73
Posts: 99
Printing

Am having difficulty printing in the emulated Amiga, both from PPage, and Pagestream. PPage acts as thought it were printing, but no output to the printer. When attempting in Pagestream, message appears saying the Ram Disk is full. Have set Amiga printers prefs to Postscript, set UAE preferences to the printer model as req'd., to no avail. Anyone have any suggestions?????????????
nineoc is offline  
Old 03 September 2006, 16:21   #2
pjhutch
Peter
pjhutch's Avatar
 
Join Date: Oct 2004
Location: Sowerby Bridge,UK
Age: 53
Posts: 95
Pagestream uses its own printer drivers rather than Workbench's printer system. You need to set it up in PageStream's preferences.

Which version of Pagestream are you using?
pjhutch is offline  
Old 03 September 2006, 19:11   #3
nineoc
Registered User
nineoc's Avatar
 
Join Date: Sep 2006
Location: Qualicum Beach Canada
Age: 73
Posts: 99
Printing

3.3a
nineoc is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Printing from under E-UAE amiga support.OtherUAE 0 05 January 2009 15:29
ghostscript printing MickJT support.WinUAE 7 08 July 2007 17:09
No Printing in WinUAE thommys support.WinUAE 4 26 May 2007 16:29
Network printing alewis support.Hardware 0 26 August 2006 00:19
Printing in WinUae Mark support.WinUAE 7 02 October 2001 10:46

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:48.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05972 seconds with 13 queries