English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 11 March 2012, 18:03   #1
clauddio
Banned
clauddio's Avatar
 
Join Date: Aug 2011
Location: Saturn
Age: 48
Posts: 279
Shapeshifter and Fusion crash without JIT enabled

Both emulators crash in winuae when booting if JIT is not enabled no matter what version I tried
can anyone confirm this
thx
clauddio is offline  
Old 11 March 2012, 18:32   #2
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 41
Posts: 1,794
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
yeah, they both crash here too with Nojit+fastest Possible. NoJit+Adjustable set fully to cpu works though for shapeshifter. Fusion only seems to work right with 040mmu cpu emulation.
Mad-Matt is offline  
Old 12 March 2012, 09:37   #3
clauddio
Banned
clauddio's Avatar
 
Join Date: Aug 2011
Location: Saturn
Age: 48
Posts: 279
Quote:
Originally Posted by Mad-Matt View Post
yeah, they both crash here too with Nojit+fastest Possible. NoJit+Adjustable set fully to cpu works though for shapeshifter. Fusion only seems to work right with 040mmu cpu emulation.
yep shapeshifter works with nojit+ adjustable set...but it is ultra slow
fusion here not works with 040 mmu emulation
which 68040.library are you using?

Last edited by clauddio; 12 March 2012 at 09:47.
clauddio is offline  
Old 12 March 2012, 11:44   #4
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 41
Posts: 1,794
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
Im using the mmulib libs .
Mad-Matt is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WB 1.3 BindDrivers crash with JIT mark_k support.WinUAE 8 23 April 2012 18:32
Problem with games when JIT enabled Skirner support.WinUAE 19 08 January 2010 17:22
Some screen corruption with JIT enabled Leffmann support.WinUAE 14 07 February 2009 21:31
Framerate limit not working when JIT enabled rsn8887 support.WinUAE 0 18 October 2008 05:09
Fusion; where to get it? Flashlab support.Apps 9 11 February 2006 20:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06522 seconds with 13 queries