English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 24 April 2005, 12:45   #1
dreamkatcha
I've got a new byline

dreamkatcha's Avatar
 
Join Date: Mar 2002
Location: Manchester, UK
Posts: 967
Mounting CD32 ISOs on a Mac

Getting Frostwork's superb 888 collection propelled me to try CD32 emulation. I'm using the latest version of E-UAE with Hi-Torro and have all the options set to mirror the CD32 specs. The two CD32 proprietary kickstart ROMs are in place too.

I've mounted the ISO using Toast (though I don't think it's absolutely necessary with OS X) and booted my pretend CD32. All I get is the welcome-this-isn't-a-Sega-or-Nintendo-it's-an-Amiga-CD32 screen. The emulator shows no signs that it's aware of the 'CD' in the 'drive'.

I didn't mind at first because seeing that boot screen for the first time was reward enough, but now it's getting a smidgeon annoying.

Any idea what I could be doing wrong?
dreamkatcha is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mounting Amiga formatted CF HD on a Mac? edd_jedi support.OtherUAE 6 28 December 2012 12:17
some CD32 isos ^^ Schmoo request.Old Rare Games 26 03 October 2010 19:03
A good ressource for CD32 isos? Hammer Amiga websites reviews 21 02 March 2005 22:50
REQ: CD32 Isos Avanze request.Old Rare Games 2 09 February 2004 18:26
cd32 isos Doozy request.Old Rare Games 0 05 December 2001 18:14

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:21.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06149 seconds with 13 queries