English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 February 2021, 17:22   #1
Eamoe
Stunt Car Racer Vet
Eamoe's Avatar
 
Join Date: Mar 2006
Location: Vevey/Switzerland
Age: 40
Posts: 145
Plipbox: problem configuring HD network startup

Hi, I've used the Network Boot Disk to successfully start the Amiga with a working network stack, i.e. I can FTP log in, list and copy files from the Win10 PC. But I can't configure the HD install to start the Amiga with the network stack.

I've copied all files from the Network Boot Disk to the hard drive, made the necessary startup-sequence and user-startup amendments, watched the assign.

When the Amiga boots from the HD, this is what I get in the CLI window, just before LoadWB:
ifconfig: ioctl (SIOCGIFFLAGS): no such interface
add host amiga.netbootdisk: gateway localhost
$nbdgw: bad argument
AmiTCP/IP version 3 beta
And the Amiga is unreachable. What am I doing wrong?
Eamoe is offline  
Old 16 February 2021, 18:56   #2
nogginthenog
Amigan

 
Join Date: Feb 2012
Location: London
Posts: 1,059
Try running Snoopdos at the top of the user-startup and see what fails.
I'm not too familiar with AmiTCP/IP.
nogginthenog is offline  
Old 02 March 2021, 13:43   #3
Eamoe
Stunt Car Racer Vet
Eamoe's Avatar
 
Join Date: Mar 2006
Location: Vevey/Switzerland
Age: 40
Posts: 145
Quote:
Originally Posted by nogginthenog View Post
Try running Snoopdos at the top of the user-startup and see what fails.
Okay I've added the execution of Snoopdos at the top of user-startup, but it halts the system, i.e. it will not let the batch proceed until I quit Snoopdos. What's the syntax for Snoopdos to start in another process?

The line is now:
Work:Utilities/Snoopdos/Snoopdos
EDIT: by the way I've already tried copying the plipbox.device driver file again from the Plipbox floppy, just in case the driver file was corrupt (regarding message "no such interface"), to no avail.

Last edited by Eamoe; 02 March 2021 at 13:52.
Eamoe is offline  
Old 02 March 2021, 19:41   #4
nogginthenog
Amigan

 
Join Date: Feb 2012
Location: London
Posts: 1,059
run Work:Utilities/Snoopdos/Snoopdos
nogginthenog is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Plipbox + Case (Ethernet Network Adapter) salocinx MarketPlace 60 29 September 2018 21:42
Best way to turn Ethernet Plipbox into Wi-Fi Plipbox Starglider 2 support.Hardware 10 04 February 2017 05:06
Network problem mmace support.WinUAE 7 09 May 2016 16:56
How2Code7 Startup problem Blip Coders. General 2 18 July 2007 11:10
Elvira 2 winuae startup problem Jinxed support.Games 4 13 May 2006 03:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 11:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.16988 seconds with 13 queries