English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 22 July 2018, 18:54   #21
gulliver
BoingBagged

 
Join Date: Aug 2007
Location: The South of nowhere
Age: 40
Posts: 1,729
Unfortunately, it seems his advertised email address is no longer valid: I get a mailer demon error.

gulliver is offline  
Old 22 July 2018, 19:22   #22
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi James,
Thank you, I appreciate it for your work.
I always like to experiment and see new things.
Unfortunately I encounter problems with df0: the system crashes
And the videos are asynchronous, I will gruff better anyway.
Would you be able to attach your configuration file that you use with AFA1.4?
Thanks again.

Hi all,
I'm glad that we can participate together to have a basic system that makes everything work, even though amigaos 3.9 with afaos has many variations.
But a base for running games, running libraries, watching videos on youtube and more is a good start.
It would be nice to create a system based on AFAOS that has the main basis for making everything work.
Both for those approaching this system, and also for those who already use it with constructive advice to improve everything.

Personally I'm creating the second part of the tutorial, so with the use of whdload with games 040 and 060 programs and internet services.

At the moment I'm having problems with playing videos on youtube because the "long-name" entry appears so I can not complete this part of the tutorial for now, while in my system the videos are fine in the .3gp format with NetSurf 68k latest version released.

I hope there can be suggestions because I do not understand what's wrong.
While in my system the videos are seen without problems, in the hdf I'm using for the tutorial I encounter problems.

Thanks for any help or suggestion.
Attached Thumbnails
Click image for larger version

Name:	novideo.JPG
Views:	57
Size:	159.5 KB
ID:	58972   Click image for larger version

Name:	yesvideo.JPG
Views:	54
Size:	118.0 KB
ID:	58973  
White is offline  
Old 23 July 2018, 09:01   #23
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Quote:
Originally Posted by White View Post

At the moment I'm having problems with playing videos on youtube because the "long-name" entry appears so I can not complete this part of the tutorial for now, while in my system the videos are fine in the .3gp format with NetSurf 68k latest version released.
.
Regarding the problem of FFPlay on Long Names I also had this error with the latest version of NetSurf HERE you can read my report on the problem also made on EAB and recommended by the author of NetSurf, he did not have this problem because he used Amikit.
That said after studying Amikit I managed to solve, but this only after so many tests that I do not remember at the moment.
Regarding videos on Youtube NetSurf at the moment it seems no longer possible to see them probably the service used by NetSurf no longer works, it had happened in the past, HERE is my report made to its author "Arts".


---------- Italiano --------

Riguardo il problema di FFPlay sui Nomi Lunghi avevo anche io questo errore con l'ultima versione di NetSurf (le precedenti versioni non avevano il problema perchè usavano un sistema diverso per vedere i video). QUI puoi leggere la mia segnalazione sul problema fatta anche su EAB e consigliata dall'autore di NetSurf, lui non aveva questo problema perchè usava Amikit.
Detto questo dopo aver studiato Amikit sono riuscito a risolvere, ma questo solo dopo tanti test che al momento non ricordo.
Riguardo i video su Youtube NetSurf al momento pare non sia più possibile vederli probabilmente il servizio usato da NetSurf non funziona più, era accaduto pure in passato, QUI c'è la mia segnalazione fatta al suo autore "Arti".
AMIGASYSTEM is offline  
Old 24 July 2018, 10:47   #24
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi AMIGASYSTEM,
Thanks for the reply,
currently what format can you see on youtube?
White is offline  
Old 24 July 2018, 15:21   #25
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Now nobody, when the "service" worked theoretically almost all known container formats because FFPlayer manages: ASF, AVI, DIVX, FLI, FLV, M4A, M4V, MKV, MOV, MP4, MPEG, MPG, OGV, QT, RAM, RM, VOB, WMV.


-------------- Italiano ---------------

Adesso nessuno, quando il "servizio" funzionava teoricamente quasi tutti i formati contenitori conosciuti perchè FFPlayer gestisce: ASF, AVI, DiVX, FLI, FLV, M4A, M4V, MKV, MOV, MP4, MPEG, MPG, OGV, QT, RAM, RM, VOB, WMV.
AMIGASYSTEM is offline  
Old 26 July 2018, 09:00   #26
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi AMIGASYSTEM,
the problem seems to be in some sys: libs
If I replace my libraries with the .hdf I use for the tutorial
everything works, in this case the .3gp format is displayed without problems.
while the .mp4 format opens without errors, but the video is not opened due to problems with the service used for displaying in .mp4
I think it's the right way, it would be useful to have the advice from other people.
I have to understand the differences in the SYS: Libs drawer
Thank you.
White is offline  
Old 26 July 2018, 09:24   #27
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
I attach the file, if it can be useful.
https://tinyurl.com/ycqcylbx
White is offline  
Old 26 July 2018, 10:49   #28
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Quote:
Originally Posted by White View Post
while the .mp4 format opens without errors, but the video is not opened due to problems with the service used for displaying in .mp4
Sorry Paul the error on MP4 you find it using only the FFPlay Player from the Workbench or at the NetSurf service, i tried your libraries and the MP4 and other formats mentioned above can be seen and feel good

------- Italiano -----------

Scusa Paolo l'errore sugli MP4 lo riscontri usando il solo Player FFPlay dal Workbench oppure al servizio di NetSurf, ho provato le tue librerie e gli MP4 e altrii formati si vedono e si sentono bene.
AMIGASYSTEM is offline  
Old 26 July 2018, 11:07   #29
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi AMIGASYSTEM,
I refer to netsurf 68k with youtube
All local video formats they can be seen perfectly

Last edited by White; 26 July 2018 at 11:09. Reason: error
White is offline  
Old 26 July 2018, 12:08   #30
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
At the moment on NetSuf the service to watch Youtube videos does not work at least on my systems.

----------- Italiano ------------

Al momento su NetSuf il servizio per vedere i video di Youtube non funziona almeno sui miei sistemi.

Last edited by AMIGASYSTEM; 26 July 2018 at 15:07.
AMIGASYSTEM is offline  
Old 29 July 2018, 15:06   #31
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi,
As promised here is the complete guide to using AmigaOS 3.9 with AFAOS
with all the steps to complete the installation.
At the end we will have the system working with boing 1-2-3-4 with afaos 4.8.
The videos are currently seen on youtube only in the format .3gp
VEVO is not visible, the .mp4 format currently does not seem to work with netsurf 68k latest version.
The video shows how to install whdload with its kickstart.
I hope it is useful, the guide is simple for those approaching amigaos.
Once installed everything will have a working system and then customize it as you see fit.
The software can then be updated or deleted.
The important and follow the steps of the tutorial is different from the guide posted above.

It would be nice to know the experiences of others, and if someone can see the format in .mp4 on youtube

Thanks for every suggestion.
[ Show youtube player ]
White is offline  
Old 30 July 2018, 02:03   #32
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Quote:
Originally Posted by White View Post
The videos are currently seen on youtube only in the format .3gp
Paul watching your video I understood what you meant, basically you were referring to the video format to be set in NetSurf preferences. Regarding the vision of MP4 format with NetSurf I do not think depends on AmigaOS if you use Snoopdos you will notice that the FFPlay comado is executed correctly as for the format .3gp,in the past the MP4 format was good on NetSurf.

---------- Italiano ---------

Paolo guardando il tuo video ho capito cosa volevi dire, in pratica ti riferivi al formato video da impostare nelle preferenze di NetSurf.
Riguardo la visione del formato MP4 con NetSurf non credo dipenda da AmigaOS se usi Snoopdos noterai che il comado FFPlay viene eseguito correttamente come per il formato .3gp, in passato il formato MP4 si vedeva bene su NetSurf.
AMIGASYSTEM is offline  
Old 30 July 2018, 17:05   #33
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi AMIGASYSTEM,
You're right, I thought I was wrong in some way
At the moment it does not work
I have also tried old versions, but the result does not change.
We hope for new versions
White is offline  
Old 30 July 2018, 17:17   #34
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Paolo you tried fiddle around with OWB 68k? it seems immature but I do not know if my version is the last one .

Last edited by AMIGASYSTEM; 11 August 2018 at 12:25.
AMIGASYSTEM is offline  
Old 30 July 2018, 17:39   #35
White
Registered User
 
Join Date: Sep 2016
Location: italy
Posts: 336
Hi AMIGASYSTEM
currently it is unusable it often freezes
and I can only navigate using the cursors to scroll through the pages and then use the mouse to open the links.
NetSurf works for many things.
White is offline  
Old 30 July 2018, 19:12   #36
kolla
Registered User
kolla's Avatar
 
Join Date: Nov 2007
Location: Trondheim, Norway
Posts: 1,450
That looks neat. Is it possible to open OWB just as a web render window, and then use arexx to control it, like one can do with AWeb?
kolla is offline  
Old 30 July 2018, 20:41   #37
AMIGASYSTEM
Registered User
AMIGASYSTEM's Avatar
 
Join Date: Aug 2014
Location: Brindisi (Italy)
Posts: 3,566
Yes OWB Bar it is executed through a script Arexx name file "OWB_Address_ToolBar.rexx"
AMIGASYSTEM is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Complete alternative guide to install amigaos 4.1 White support.Apps 31 14 October 2018 13:04
[Guide] Installing AmigaOS 3.9 with FS-UAE nexusle support.FS-UAE 30 23 November 2017 17:49
[Guide] Installing AmigaOS 4.1 with FS-UAE amigafreak68k support.FS-UAE 100 22 October 2017 10:44
WinUAE and AmigaOS 4.1 FE Guide? carvedeye support.WinUAE 12 09 February 2017 12:45
AmigaOS Patch Guide ancalimon support.Apps 27 30 March 2015 04:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08525 seconds with 16 queries