English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 14 February 2016, 07:43   #1
ED-209
Registered User

ED-209's Avatar
 
Join Date: Mar 2012
Location: OCP
Age: 38
Posts: 1,124
Star Wars - GFX bug

The top left gun of the X-wing is always missing (see pic).
I see this is very old install, maybe time for an update? (or maybe not )

Tested under winuae with standard 020 + cycle exact on/off etc.
Attached Thumbnails
Click image for larger version

Name:	209.png
Views:	185
Size:	7.1 KB
ID:	47479  
ED-209 is offline  
Old 14 February 2016, 12:16   #2
Superman
Registered User

Superman's Avatar
 
Join Date: Sep 2014
Location: Wakefield
Age: 43
Posts: 690
Confirmed on real A1200 hardware also.

Superman is offline  
Old 22 April 2016, 16:37   #3
sean_skroht
Gimmemore Commodore

 
Join Date: Apr 2016
Location: Australia
Posts: 132
Yep, I'm also getting this on my real A600 and A1200. Using WHDLoad 18.2 with version R4 of the installer. I did submit a bug report on this but I doubt it will be answered as it's highly unlikely the author of the installer is active anymore.

Is it possible that someone, with the smart's to do so, could pick it up and look into it and see what the issue might be? Hopefully it can be fixed. At the end of the day it doesn't affect gameplay but it would be nice to have all the graphics there, even from a preservation standpoint.

Thanks in advance to anyone who looks at it.
sean_skroht is offline  
Old 12 May 2016, 23:31   #4
Combofate
Registered User

Combofate's Avatar
 
Join Date: Oct 2015
Location: France
Age: 39
Posts: 19
same issue here on A600 ACA620 i hope this could be fix!
Combofate is offline  
Old 12 August 2016, 11:58   #5
sean_skroht
Gimmemore Commodore

 
Join Date: Apr 2016
Location: Australia
Posts: 132
Good news everyone!

This issue has been fixed by Stingray at WHDLoad, along with a timing fix, and a new installer has been released.
sean_skroht is offline  
Old 12 August 2016, 13:24   #6
ED-209
Registered User

ED-209's Avatar
 
Join Date: Mar 2012
Location: OCP
Age: 38
Posts: 1,124
Great! thanks sting
ED-209 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Star Wars Demos!! Zeewolf request.Demos 16 06 February 2011 17:20
for Star Wars & Tron fan Frog Retrogaming General Discussion 4 23 December 2007 14:02
Star Wars - US version pcGTW_Webmaster HOL contributions 2 01 December 2004 16:40
Star Wars and commando adgloride request.Old Rare Games 0 18 July 2004 02:06
hacked star wars bogboy1978 request.Old Rare Games 5 08 April 2004 16:15

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07454 seconds with 14 queries