English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 23 May 2020, 21:42   #41
StealthDwarf
Registered User

 
Join Date: May 2020
Location: France
Posts: 27
Quote:
Originally Posted by rutra80 View Post
Sorry I just skimmed through most of the posts, but what version of WinUAE are you using?
Ok saw in your logs that it's oldish - can you try with the newest?
Ok i ll Check on the site of winUAE When I can
StealthDwarf is offline  
Old 23 May 2020, 22:06   #42
rutra80
Registered User

 
Join Date: Jul 2019
Location: Poland
Posts: 45
StealthDwarf does it sound right to you?
Attached Files
File Type: zip lemmings.zip (2.65 MB, 15 views)
rutra80 is offline  
Old 23 May 2020, 22:43   #43
StealthDwarf
Registered User

 
Join Date: May 2020
Location: France
Posts: 27
Quote:
Originally Posted by rutra80 View Post
StealthDwarf does it sound right to you?
I ll try tomorrow and I ll tell you
StealthDwarf is offline  
Old 24 May 2020, 12:27   #44
StealthDwarf
Registered User

 
Join Date: May 2020
Location: France
Posts: 27
Quote:
Originally Posted by rutra80 View Post
StealthDwarf does it sound right to you?
Yes that is the right soundtrack!


And it's finally solved for me; a friend of mine exhumed this rom:


ftp://ftp:any@grandis.nu/Commodore_A...2_repaired.zip


and it works!


Strangely this was really an adf problem but this is the only adf who works properly on my laptop
StealthDwarf is offline  
Old 24 May 2020, 14:40   #45
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 43
Posts: 17,326
I remember this old thread which talks about the repaired disk 2: Lemmings (ADF) sound problems

Thing is, I've never exeperienced any sound issues with the Skid Row disk 2 that I use. Other experienced / long term EAB members have also said:

Quote:
Originally Posted by Akira View Post
I had the version by Skid Row and it did not have this problem.
@StealthDwarf; you know that I've tested "Taxing - Level 18" using the disk set I suggested and no issues...

Quote:
Originally Posted by Gaula92 View Post
A basic game, very well known.
I am trying to play it in WinUAE 1.5.3, and I've tried three different releases, but they all have music problems in the music of the second level (FUN - "only floaters can survive this").
I've now just tested "Fun - Level 2" and again no issues...

Anyway, glad this is working for you

I hope you're now using a correct A500 configuration though?

Last edited by DamienD; 24 May 2020 at 15:25.
DamienD is offline  
Old 24 May 2020, 15:46   #46
StealthDwarf
Registered User

 
Join Date: May 2020
Location: France
Posts: 27
Thanks to all of you for your help

@DamienD yeah i don’t know why it was ok on your winUAE and not mine, informatic mystery ^^

Yeah, I play with A500 now

It s time for me to find a correct rom for Jurassic park now
StealthDwarf is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE 3.2.1 Sound problems prallo support.WinUAE 15 11 December 2015 00:35
Music - the sound of happiness Excelle Nostalgia & memories 32 03 September 2013 16:37
Music cd in 1200 without sound paulo_becas support.Hardware 1 02 March 2010 14:15
Winuae: Sound & CPU Problems... + resulting PC Freeze Problem Zapp_Brannigan support.WinUAE 24 23 April 2008 16:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 03:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09272 seconds with 14 queries