English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 May 2017, 06:59   #1
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 18,400
Questions from yet another Gotek noob

So I took the plunge and after finding a really cheap local source for a Gotek plus the necessary things to flash it, I'm ready to go, but am a bit afraid to fuck up. So here are some questions:

- My serial adapter does both 3.3V and 5V. Can I use 5V as set by default?
- I connected RX to TX and viceversa, the GND pin and now I need power. The serial adapter has a VCC pin. Am I right in assuming that would provide +5V that I can use? (assuming the previous answer is "yes you can use 5V")
- Does the USB-TTL need any drivers?
- I'm going to be using the Cortex firmware first just to test that the drive works, but I will eventually have the HxC firmware. Is the process exactly the same, to flash the gotek, as explained on the cortex page?

Here's how everything is looking like right now, any mistakes?



USB-TTL driver is installed and working as far as I can tell.
Akira is offline  
AdSense AdSense  
Old 16 May 2017, 07:13   #2
thgill
Registered User

thgill's Avatar
 
Join Date: May 2008
Location: Mason, Ohio / USA
Age: 42
Posts: 360
I've flashed a couple of these now. Should do a video on it...

1 - 3.3 or 5v should work fine. To be safe I would switch it to 3.3. This is only in reference to the TX/RX pins and not Vcc. Vcc will be 5v regardless.
2 - yep, 5v from the vcc pin is fine to the gotek
3 - depends on windows version. Plug it in and see if it's detected.
4 - the HxC firmware process has it own tool that goes out and downloads a bootstrap/boot loader for the gotek. That's what you pay 10 euro for. After that you just install the hxc firmware to the floppy drive via a USB thumb drive.

Last edited by thgill; 16 May 2017 at 07:28.
thgill is offline  
Old 16 May 2017, 07:27   #3
Akira
Registered User

Akira's Avatar
 
Join Date: May 2001
Location: New York
Posts: 18,400
Thanks for that man! I'll switch to 3.3V and hope it all works out!
Akira is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Gotek questions Yulquen74 support.Hardware 4 07 March 2015 08:24
Stupid noob TOSEC questions antonvaltaz project.TOSEC (amiga only) 6 15 August 2010 01:59
whdload noob questions beatnik project.WHDLoad 2 23 July 2010 22:53
WHDLoad noob questions beanz project.WHDLoad 9 17 May 2008 13:58
Noob Questions Crackersixx Coders. General 12 22 January 2006 00:53

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:00.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.16360 seconds with 12 queries