English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 25 November 2016, 19:07   #1
vulture
Registered User
 
Join Date: Oct 2007
Location: Athens , Greece
Posts: 1,139
MAS Player on a faster parallel port?

I guess the answer is no, but has anyone tried (successfully) to use a mas player on a third party, enhanced parallel port instead of miggy's built-in?
vulture is offline  
Old 26 November 2016, 15:15   #2
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 4,450
Nope. The MAS player doesn't use the parallel port in a standard way - it bangs the CIA so there's no way to redirect it to another port instead.
Daedalus is offline  
Old 27 November 2016, 00:58   #3
vulture
Registered User
 
Join Date: Oct 2007
Location: Athens , Greece
Posts: 1,139
thx for the answer!
vulture is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mas Player Batch Retrofan support.Hardware 169 10 November 2019 19:26
MAS-Player black screen Nightfox support.Apps 5 23 October 2016 03:15
MAS MP3 Player. ma693541 support.WinUAE 8 27 February 2015 11:08
Serial port, parallel port, and pipe device mount errors Samurai_Crow support.FS-UAE 4 13 March 2014 01:04
MAS Player Pro Shrub MarketPlace 20 28 July 2005 18:50

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:57.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06404 seconds with 15 queries