English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 21 June 2016, 14:05   #1
Vaninna
Registered User

 
Join Date: Feb 2015
Location: Sweden
Posts: 126
red or green or yellow light A500

I did a search on this rather basic question but didn't find the answer, sorry for being lazy:

I got two A500: one has a combination of green/yellow light for power/drive, and the other one has a red light in the combination (do not remember if it is for power or drive. I think it is for power. And it is deep in the wardrobe).

What is the difference, else than the colors?

Vaninna is offline  
Old 21 June 2016, 14:09   #2
xArtx
Registered User
 
Join Date: Jun 2013
Location: Australia
Posts: 679
I haven’t seen a yellow one, if you mean changing the red LED to orange they did it after a certain year,
probably when the orange LEDs were as cheap as the red ones.
xArtx is offline  
Old 21 June 2016, 14:10   #3
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,637
Red light ones are older, I think.
idrougge is offline  
Old 21 June 2016, 14:14   #4
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,826
Yep, it's just the age. Some time in the 90s they changed to green for power and amber for drive activity.
Jope is offline  
Old 21 June 2016, 14:34   #5
Vaninna
Registered User

 
Join Date: Feb 2015
Location: Sweden
Posts: 126
Ok, so there is no difference under the hood. Boring.

Personally I think the red light is cooler.

Vaninna is offline  
Old 21 June 2016, 14:47   #6
ransom1122
Registered User
ransom1122's Avatar
 
Join Date: Aug 2011
Location: Omnicorp
Posts: 3,120
My A500 has a red light. It's baddass!
ransom1122 is offline  
Old 21 June 2016, 15:08   #7
xArtx
Registered User
 
Join Date: Jun 2013
Location: Australia
Posts: 679
I think a red LED can’t be an A500+, but orange LED doesn’t mean it has to be A500+.
xArtx is offline  
Old 21 June 2016, 16:26   #8
dirkies
Zone Friend

dirkies's Avatar
 
Join Date: Aug 2002
Location: Belgium
Age: 45
Posts: 1,215
I never saw an A500 with buddies that did not have a red power led. But then all my buddies bought their A500s between mid 87 and mid 89.
dirkies is offline  
Old 21 June 2016, 16:31   #9
zipper
Registered User
 
Join Date: Mar 2004
Location: finland
Posts: 1,466
My ยด91 had orange.
zipper is offline  
Old 21 June 2016, 17:09   #10
Vaninna
Registered User

 
Join Date: Feb 2015
Location: Sweden
Posts: 126
Wow, that is a very weird function, seems very unnecessary. But cool.

On my green/orange Amiga it is the Drive led that is orange, not the Power led.

Quote:
Originally Posted by chip View Post
From Wikipedia

"The Amiga contains an analog low-pass filter (reconstruction filter) which is external to Paula. The filter is a 12 dB/oct Butterworth low-pass filter at approximately 3.3 kHz.
The filter can only be applied globally to all four channels.
In models after the Amiga 1000 (excluding the very first revision of the Amiga 500), the brightness of the power LED is used to indicate the status of the filter.
The filter is active when the LED is at normal brightness, and deactivated when dimmed (on early Amiga 500 models the LED went completely off)"
Vaninna is offline  
Old 21 June 2016, 18:05   #11
dirkies
Zone Friend

dirkies's Avatar
 
Join Date: Aug 2002
Location: Belgium
Age: 45
Posts: 1,215
remember the SCA Miami Vice sounddemo intended for A1000, where they would blink the power led on/off throughout the demo, but if played on an A500 it would screw up the sound due to the filter kicking in/off all the time.
Solution was to put a small led util inside the startup-sequence so the led would stay permanently off on non-A1000 machines. I had to try a few led tools before I found the right one that would really force the led off all the time.
dirkies is offline  
Old 22 June 2016, 14:38   #12
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 3,637
The keyboard/LED PCB of the A500 has the LED colour printed on the silkscreen. Question is if the silkscreen was changed to coincide with the LED colours.
idrougge is offline  
Old 22 June 2016, 20:12   #13
Michael
A1260T/PPC/BV/SCSI/NET

Michael's Avatar
 
Join Date: Jan 2013
Location: Moscow / Russia
Posts: 643
Red LED for kickstart 1.2 machines, and Yellow for later 1.3 revisions.
Michael is offline  
Old 22 June 2016, 21:35   #14
amigasith
Registered User

amigasith's Avatar
 
Join Date: Jan 2013
Location: Wild South / Germany
Age: 43
Posts: 208
Quote:
Originally Posted by Michael View Post
Red LED for kickstart 1.2 machines, and Yellow for later 1.3 revisions.
I fear it is not as easy as this. When I bought my first Amiga 500 back in the days it had a red LED and Kickstart 1.3 I still prefer red power LEDs on my Amigas today - as ransom1122 said, it looks a bit more badass / evil / cooler
amigasith is offline  
Old 22 June 2016, 22:07   #15
dirkies
Zone Friend

dirkies's Avatar
 
Join Date: Aug 2002
Location: Belgium
Age: 45
Posts: 1,215
Quote:
Originally Posted by Michael View Post
Red LED for kickstart 1.2 machines, and Yellow for later 1.3 revisions.
Nope. Mine was august 88, rev 5, 1.3 and red power led. (Was a warranty exchange of a 1.2 machine bought in June 88)
dirkies is offline  
Old 23 June 2016, 07:14   #16
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,826
Let's put the led colour vs. Kickstart discussion to rest. :-) There's plenty of kick 1.3 machines with a red led.

1.2 + red + power led goes off = rev3 or early rev5
1.3 + red + power led goes off = upgraded rev3 or rev5
1.3 + red + power led dims = rev 6
Jope is offline  
Old 23 June 2016, 08:56   #17
glenn
Repulsive

glenn's Avatar
 
Join Date: Nov 2015
Location: stockholm Sweden
Posts: 89
There is also the question about the capslock color

My first A500 (that I still own) have all red LED's (even capslock), and it also have a C= button instead of left Amiga button. (This means it have the old type of keyboard, that is much nicer to write on than the new keyboards.)
glenn is offline  
Old 23 June 2016, 12:16   #18
dirkies
Zone Friend

dirkies's Avatar
 
Join Date: Aug 2002
Location: Belgium
Age: 45
Posts: 1,215
My aug88 1.3 still had red caps lock led. They probably changed at the same time as the other leds.
dirkies is offline  
Old 24 June 2016, 15:41   #19
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 38
Posts: 6,826
In my experience, the caps lock LED is the same colour as the power LED, unless of course someone has changed it.
Jope is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Green blinking Power Light A1200 with A500 Type 2 PSU McMiga support.Hardware 9 23 February 2015 18:43
A3000 floppy - yellow light desantii support.Hardware 3 22 July 2010 06:28
Prb: green or red veil on my cd32 + FMV sayasupacrew support.Hardware 21 14 March 2010 21:00
Flashing red caps lock light on a500 amigafan1200 support.Hardware 5 30 October 2009 17:28
A2000 - B&W picure when using red,yellow,white ports Smiley support.Hardware 8 12 April 2006 06:21

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 18:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08640 seconds with 13 queries