English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 16 November 2013, 18:14   #1
hceline
Registered User
 
Join Date: Nov 2009
Location: Top of the world
Posts: 35
Emulation Speed/Cycle-exact fail to update when changing CPU

Steps to reproduce:
1. Select Quickstart A1200 Best Compatibility
2. Change CPU to 040
-result Cpu emulation Speed is still grayed-out and Cycle exact is selected, the Amiga hangs at yellow screen if you start it. One have to enable/disable JIT to get the emulation speed/cycle-exact setting to update. To go the other way I found no other option than to go back to A1200 quickstart.
hceline is offline  
Old 16 November 2013, 19:00   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 43
Posts: 21,784
Yellow screen is due to bug in 68040 no-fpu emulation (no fpu exception uses wrong exception vector), will be fixed in next beta.

GUI seems to work correctly. 68040 + cycle exact only means chipram/custom chipset memory accesses are slowed by Agnus DMA.
Toni Wilen is offline  
Old 16 November 2013, 21:00   #3
hceline
Registered User
 
Join Date: Nov 2009
Location: Top of the world
Posts: 35
ok, thank you
hceline is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Speed Measurement of A1200 Cycle Exact Leandro Jardim support.WinUAE 4 02 April 2011 02:34
Problem with cycle-exact and custum CPU emulation speed pintcat support.WinUAE 14 11 May 2010 20:12
Is JIT disabled when Cycle exact chipset emulation is activated? Gaula92 support.WinUAE 13 23 June 2009 13:49
meaning of cycle exact emulation? PiCiJi support.WinUAE 1 16 October 2005 13:14
Shortcuts for CPU-Emulation Speed Retro-Nerd request.UAE Wishlist 4 03 September 2005 22:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 00:06.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05861 seconds with 15 queries