English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 16 April 2011, 15:31   #1
ceedy
Old-Amiga-Git
ceedy's Avatar
 
Join Date: Feb 2011
Location: Somerset , in the UK
Posts: 175
A600 & 1200 display differences?

I've got a couple of 23way to scart leads I've been using
while playing around on the A600's with CF cards, and had no problems.

just moved onto one of my 1200s to do the same, and the same leads to the same LCD give a very overbright picture, just like the brightness and contrasts are wound up.

Q..is there any particular diffs in the 2 machines outputs that could cause this ?.

ta.

twas the Cable not the Miggys..

Chris

Last edited by ceedy; 20 April 2011 at 12:18. Reason: sorted
ceedy is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A600 green display AlfaRomeo support.Hardware 3 09 February 2011 16:02
A600 display lacking colour? Fingerlickin_B support.Hardware 63 02 May 2008 01:07
Strange A600 display problem. nkarytia support.Hardware 9 08 June 2007 09:29
A600 video/display problem L33 support.Hardware 4 01 November 2006 17:00
differences in ram consuming winuae vs real 1200 _ThEcRoW support.WinUAE 9 02 May 2006 13:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05791 seconds with 13 queries