English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 04 July 2017, 21:37   #1
fstltna
Indie Game Dev

fstltna's Avatar
 
Join Date: May 2017
Location: South San Francisco, US
Age: 51
Posts: 210
Send a message via AIM to fstltna Send a message via Yahoo to fstltna
Issue running FS-UAE under Ubuntu 16.04

The Launcher seems to be working fine, but when starting the actual FS-UAE app I just get a blank black screen. If I close that out it briefly displays what should have been on the screen all along. See attachment.

Anyone have any ideas how to fix this?
Attached Thumbnails
Click image for larger version

Name:	Screen Shot 2017-07-04 at 11.30.08 AM.png
Views:	65
Size:	276.3 KB
ID:	53659  
fstltna is offline  
Old 05 July 2017, 22:18   #2
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 37
Posts: 3,427
What happens if you press F12? Anything at all? What about Ctrl+F10?
FrodeSolheim is offline  
Old 05 July 2017, 22:20   #3
FrodeSolheim
FS-UAE Developer

FrodeSolheim's Avatar
 
Join Date: Dec 2011
Location: Førde, Norway
Age: 37
Posts: 3,427
It seems you run FS-UAE in a virtual machine? Tried running in directly on the host?
FrodeSolheim is offline  
Old 06 July 2017, 03:30   #4
fstltna
Indie Game Dev

fstltna's Avatar
 
Join Date: May 2017
Location: South San Francisco, US
Age: 51
Posts: 210
Send a message via AIM to fstltna Send a message via Yahoo to fstltna
I will try it once the first trial laptop gets here and will let you know...
fstltna is offline  
Old 13 July 2017, 08:48   #5
fstltna
Indie Game Dev

fstltna's Avatar
 
Join Date: May 2017
Location: South San Francisco, US
Age: 51
Posts: 210
Send a message via AIM to fstltna Send a message via Yahoo to fstltna
Ok, just got my first laptop today and fs-uae works fine under it so no worries!
fstltna is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Issue recording FS-UAE sessions on Ubuntu TenLeftFingers support.FS-UAE 0 14 February 2015 22:49
FS-UAE speed, Ubuntu 12.04 zardoz support.FS-UAE 3 16 December 2012 00:34
Unity / Ubuntu performance problems (was: mouse issue) [Solved] DaveMB support.FS-UAE 11 25 November 2012 21:38
Any UAE for G3 Mac running Ubuntu? Fingerlickin_B support.OtherUAE 7 05 February 2008 12:34
E-UAE package for Ubuntu Enverex support.OtherUAE 0 19 July 2006 14:28

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:05.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.11058 seconds with 14 queries