English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 27 October 2009, 12:51   #1
Overdoc
Commodore Collector
 
Join Date: Aug 2001
Location: Austria
Age: 46
Posts: 824
b/w flickering screen when using 2MB PCMCIA SRAM card

Hello guys,

I have a strange problem using a 2MB SRAM card together with an Amiga-600 or Amiga-1200:

When I start the Amiga with the card, the screen goes to b/w for parts of a second every few seconds. This happens even directly after startup where the purple screen with animation of the disk is shown.
I have tested the card with both an A-600 (Rev. 1.3) as well as A-1200 (Rev. 1D.4 I think). Both were connected to 1084 monitor using te video-out. (have not tried with RGB, yet)

However, the card shows up as 2MB in Workbench, so it seems to work.
When I start the Amigas without the card then the problem is gone.

Has anyone ever come across such problems ?
Or is my card just broken or somehow incompatible ?!
It is a no-name PCMCIA SRAM card which according to the seller is compatible with Mitsubishi Melcard.

Thanx a lot for any suggestions!
Overdoc is offline  
AdSense AdSense  
Old 27 October 2009, 12:53   #2
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 11,900
It is some sort of analog electronics design flaw / component failure on certain A600 motherboards which affects RF & composite (video out) during any PCMCIA activity.

Use RGB and the flickering is gone.
alexh is offline  
Old 27 October 2009, 18:37   #3
rkauer
I hate potatos and shirts
rkauer's Avatar
 
Join Date: Oct 2007
Location: Sao Leopoldo / Brazil
Age: 51
Posts: 3,481
Send a message via MSN to rkauer Send a message via Yahoo to rkauer
Bet on bad capacitors for this issue, specially those near the power connector and near the PCMCIA connector.
rkauer is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
2MB PCMCIA SRAM card for A600 TjLaZer MarketPlace 0 01 July 2011 08:00
WTB - 2mb PCMCIA SRAM fitzsteve MarketPlace 2 19 August 2010 16:29
FS: 2MB SRAM PCMCIA card DoogUK MarketPlace 17 14 November 2009 02:02
FS : PCMCIA SRAM 2mb coze MarketPlace 0 20 February 2007 17:52
2mb Pcmcia Sram Memory Card vroom6sri support.Hardware 4 06 March 2006 00:20

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:54.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.10312 seconds with 14 queries