English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 04 September 2008, 20:03   #1
majkielek
 
Posts: n/a
WHDLoad errors

Hello!
First of all - thank you very much Toni for constant hard work on this great emulator. Respect

OK, now for some problems..
Configuration I used for testing:
Standard Quickstart A1200 + 8MB Fast RAM + HDD (folder on pc's hdd) + WB3.1 + WHDLoad 16.8

1. WHDLoad games don't exit properly - when I push F10 or PrtScr some garbage on screen appears, and then emulator resets or Guru Meditation appears.

2. Cannon Fodder WHDLoad version crashes when I'm trying to save game on HDD (screen goes black, emu hangs)

I tried with prepared HDD file instead of pc filesystem, and various cpu/ram/rom/chipset combinations, results are the same.
Oh, and when I tried check out HDD with HDToolBox from Install Disk it doesn't seem to "see" any hdd. Maybe that's the reason games keep crashing...?

Once again thank you, and sorry for my English, I hope it's understandable
 
Old 04 September 2008, 20:29   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 24,047
None are emulator problems (but keeping this in prb.WinUAE for some time at least)

Amiga software problems aren't not my problem

Quote:
HDToolBox
Enable RDB mode in HDF settings AND use uaehf.device, not scsi.device (not that this has nothing to do with save problems)

EDIT: Maybe pirated WHDLoad keyfile..
Toni Wilen is offline  
Old 04 September 2008, 21:09   #3
andreas
Zone Friend
 
Join Date: Jun 2001
Location: Germany
Age: 46
Posts: 5,857
Send a message via ICQ to andreas Send a message via AIM to andreas
Quote:
Configuration I used for testing:
Standard Quickstart A1200 + 8MB Fast RAM + HDD (folder on pc's hdd) + WB3.1 + WHDLoad 16.8
...
garbage on screen appears, and then emulator resets or Guru Meditation appears.
Hmm...reminds me of a rare interrupt handling problem back in 1.1.x with DiskSalv 13, solved long ago.

OK. Try to turn JIT off. Still same issues?
andreas is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help needed with WHDload Errors! hansel75 project.WHDLoad 30 19 December 2012 21:53
WHDLoad and ACA-1231 errors. som99 support.Games 9 29 August 2012 13:10
WHDLoad Install Errors Anubis project.WHDLoad 1 21 August 2006 18:48
whdload errors adgloride support.Apps 6 18 January 2005 00:12
WHDLoad Errors? Macca support.Apps 15 08 August 2004 22:03

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05762 seconds with 13 queries