English Amiga Board


Go Back   English Amiga Board > Support > support.Games

 
 
Thread Tools
Old 09 December 2003, 02:10   #1
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 140
Alien Breed 2

I've found a whdload version of Alien Breed 2 AGA on a website and am trying to run it with WinUAE.

Although the game starts fine and I can play, there is a slight problem : when I fire, I can hear the sound of the weapon but the graphic doesn't appear and I really don't fire on things (when facing an alien and firing, it isn't hit at all). This tends to make the game a little bit difficult...

Do someone knows if it comes from WinUAE (which particular option to set ?) or if the version I've found is damaged in some way (e.g. cracked version installed) ? I don't think it comes from the game, as usually, when WHDLoad encoutners a version it can't run it just quits with an error.

BTW, I've found a whdload version of Alien Breed SE (OCS) on it runs fine (I can hit enemies).
abelthorne is offline  
Old 09 December 2003, 11:00   #2
EmuHANOI
 
Posts: n/a
set the "Immediate Blitter" Option in the Chipset Settings and it should work

wfg: HANOI
 
Old 09 December 2003, 23:15   #3
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 140
I tried it (I played with the misc chipset options and the collisions options with no results).
abelthorne is offline  
Old 10 December 2003, 06:38   #4
EmuHANOI
 
Posts: n/a
ok, i have tried a little bit ... and must say ... !?!??!? ... one time i can change so many options with no result, but the most time the default settings work ... lose one life and you can play normally ... but dont know why ... so, lose one life (move over an heli) and then play ... but if you have no chance to lose (restart WinUAE) ... i use the newest winuae and the newest whdload with a selfmade whdload ...

wfg: HANOI
 
Old 10 December 2003, 13:23   #5
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 140
Losing one life changes nothing

Could someone upload to the zone a working whdload version of Alien Breed 2 AGA (I mean one installed from the original disks) ?

-- EDIT --
Don't know what I did, but losing one live DOES work in fact. I can shoot enemies as expected.

Anybody knows if this shooting-problem-resloved-by-losing-one-life comes from the whdload slave or from WinUAE ?

Last edited by abelthorne; 10 December 2003 at 14:40.
abelthorne is offline  
Old 10 December 2003, 16:40   #6
haynor666
retro maniac

haynor666's Avatar
 
Join Date: May 2002
Location: Tarnobrzeg/Poland
Age: 41
Posts: 1,702
This is slave problem not WinUAE or WHDLoad. I have very similiar problem on my real Amiga.
haynor666 is offline  
Old 10 December 2003, 17:52   #7
killergorilla
Lesser Talent
killergorilla's Avatar
 
Join Date: Jan 2003
Location: UK
Age: 38
Posts: 7,956
Yeah I installed it with the caps image using whdload and there are no bullets

Tried all sorts of configs on winUAE too
killergorilla is offline  
Old 10 December 2003, 19:13   #8
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 140
I've sent a report to the whdload installer creator, in case he can fix the problem in a future release.
abelthorne is offline  
Old 11 December 2003, 20:53   #9
haynor666
retro maniac

haynor666's Avatar
 
Join Date: May 2002
Location: Tarnobrzeg/Poland
Age: 41
Posts: 1,702
No, he can't fix anything because is retired - this was work of Mr. Larmer. Maybe other patchers will help.
haynor666 is offline  
Old 11 December 2003, 21:37   #10
abelthorne
Registered User
abelthorne's Avatar
 
Join Date: Nov 2003
Location: France
Posts: 140
Quote:
No, he can't fix anything because is retired
D'oh !

I'll try to find someone else, then.
abelthorne is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Working WinUAE config for Alien Breed and Alien Breed II takeobass support.WinUAE 2 22 July 2008 15:48
Alien Breed djcasey support.Games 7 27 June 2007 13:36
alien breed 3d 2 c0d334t3r project.Sprites 1 22 May 2005 13:40
Which alien breed was the best? Mangar Retrogaming General Discussion 39 27 August 2004 21:26
Alien Breed SE '92 harrison support.Games 3 01 February 2003 23:02

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07529 seconds with 15 queries