English Amiga Board


Go Back   English Amiga Board > Requests > request.Other

 
 
Thread Tools
Old 28 September 2008, 02:37   #1
papa_november
Registered User
papa_november's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 183
CSA Twelve Gauge Install Disk

The CSA Twelve Gauge accelerator for the A1200 is known to have come with an install disk of some sort. Does anyone have this disk?

I've dumped the firmware from the Twelve Gauge in the meantime. It's up in The Zone.
papa_november is offline  
Old 07 October 2008, 13:23   #2
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
found this:
http://amiga.resource.cx/expde/search.pl?dir=a1200proc
"Computer System Associates Twelve Gauge (Derringer 1250)"

and here a disk:
http://www.l8r.net/install/accel.html
"CSA_Derringer.DMS"

give it a try.
hit is offline  
Old 10 October 2008, 08:46   #3
papa_november
Registered User
papa_november's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 183
That's not it. That disk is for a different accelerator and has no drivers or utilities for the onboard SCSI.

What I'm looking for is the BindDrivers driver (csascsi.device) for the onboard SCSI, as the boot ROM is incompatible with Kickstart 3.1. The one from the Magnum 40/4 will not work as it has a different SCSI chipset.
papa_november is offline  
Old 10 October 2008, 17:58   #4
hit
Registered User
 
Join Date: Jun 2008
Location: planet earth
Posts: 1,115
the csascsi.device is for sure built into the rom itself.
found this one:
http://www.amiga.org/modules/newbb/v...ime=1219859157

"cecilia" was positing a mountlist of a device she/he owns. maybe a possible candidate, which might have related tools.
hit is offline  
Old 12 October 2008, 00:25   #5
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by hit View Post
the csascsi.device is for sure built into the rom itself.
@papa november:

Yes, the csascsi.device is built into the rom.

I've extracted it from the firmware you uploaded to the Zone a while ago and I've attached it to this post for you to play with.

What do you plan to do? Disable the ROM on the card?

Last edited by prowler; 13 October 2008 at 21:39. Reason: Removed attachment which had an error
prowler is offline  
Old 12 October 2008, 11:46   #6
papa_november
Registered User
papa_november's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 183
It didn't work; it just hangs the machine. I doubt the code in the ROM is exactly the same as the BindDrivers driver.

The ROM is already disabled, as it is incompatible with Kickstart 3.1.

Last edited by papa_november; 12 October 2008 at 12:13.
papa_november is offline  
Old 13 October 2008, 21:44   #7
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
@papa november:

The attachment to my last post had an error in the csascsi.device file.

I'm not surprised it didn't work!

Try this one instead...
Attached Files
File Type: zip csascsi_device.zip (5.1 KB, 107 views)
prowler is offline  
Old 14 October 2008, 03:14   #8
papa_november
Registered User
papa_november's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 183
It still doesn't work. Same results as before.
papa_november is offline  
Old 15 October 2008, 03:23   #9
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
@papa november:
I don't think an install disk exists for the CSA Twelve Gauge accelerator.

It's not shown or referred to on this web page:
http://planetcryo.com/amiga/csa12.html

And yet, the only place where you're likely to find a BindDrivers version of the csascsi.device driver is on an install disk!

If the boot ROM is not compatible with Kickstart 3.1, then without such a disk, it seems that your only option is to install 3.0 roms in your A1200.

While searching for enlightenment, I have come across the following pages, apart from those above suggested by hit, which you may find helpful, but I suspect you've already seen them :
http://www.amiga.org/modules/newbb/v...ime=1219859157
http://eab.abime.net/showthread.php?t=35827

Perhaps there is another SCSI controller which uses the same chipset, and the drivers for which are not only compatible with the Twelve Gauge but also easier to find!
prowler is offline  
Old 15 October 2008, 07:01   #10
papa_november
Registered User
papa_november's Avatar
 
Join Date: Jul 2008
Location: California
Posts: 183
This Usnet post seems to indicate that an install/utilities disk came with the Twelve Gauge.

It just seems kind of weird that a manufacturer for an Amiga SCSI card wouldn't include a disk with drivers, seeing as how that was by far the most common practice.
papa_november is offline  
Old 27 August 2009, 15:13   #11
Info-Seeker
Registered User
 
Join Date: Jul 2009
Location: Palm Beach, Florida USA!
Posts: 75
hey guys,

I have a 12 gauge and ran in to some of the same issues, trying to find the csascsi.device and an install disk. I found that the install disk for the Derrenger, available on either the big book of hardware site or Amiga Hardware database not only has the driver, but an install program that puts some stuff on the drive also that works with the 12 gauge.

I stumbled across this post because when I tried to upgrade the roms in my 1200 that has the 12 gauge. When I put the roms in the working 1200 to replace the 3.0 roms, it just hung on a black sceen. So I put them in a different 1200, and they worked, but when I moved the 12 gauge over, the computer doesn't recognize it and won't boot the hard drive installed probably because it was set up for an 030.. it starts to boot, and then just hangs. I can boot off a floppy and the hd comes up no problem with everything accessible, just won't boot off the hd without the 12 gaugs, e up and running (I think).

Anyways, I was thinking maybe it was a jumper setting on the bottom of the accelerator, so was looking around for some suggestions. I hope this post helps you guys looking for the csascsi.device in the future! Good Luck!

Info-Seeker
Info-Seeker is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
HD install disk magretro support.Hardware 0 26 June 2013 17:22
Need WB 3.0 Install Disk pan1k support.Other 13 20 June 2006 05:05
Catweasel Install disk ? whiteb support.Hardware 2 24 April 2006 12:50
Missing install disk!! please help!! Mojo support.Apps 5 03 April 2004 14:45
Install Disk Mick_AKA request.Apps 4 07 August 2002 00:31

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09499 seconds with 16 queries