English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 22 March 2020, 17:40   #1
Octopus66
Registered User

 
Join Date: Feb 2016
Location: London
Posts: 102
Mouse latency laced screenmode

Hi Toni - hope you are keeping safe!

I was wondering why my perception of the mouse latency is poorer in Hires Laced vs Hires? Is this just me - or is the latency noticeable lower?

I am using Vsync beamrace 4 slice and latest winuae 4.3.0

I don't think this behavior has changed, I just haven't used hires laced much seen beamracing vsync was introduced.

Thanks
Octopus66 is offline  
Old 22 March 2020, 21:07   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,641
Perhaps you have "frames" interlace mode (Display panel)? Change it to fields or fields+ to get full frame updates.
Toni Wilen is online now  
Old 25 March 2020, 21:54   #3
Octopus66
Registered User

 
Join Date: Feb 2016
Location: London
Posts: 102
Thanks Toni - this seems to do the trick!
Octopus66 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Blitz2: Hires laced BippyM Coders. Language 25 06 February 2020 01:07
Mouse pointer latency in RTG screenmodes? ral-clan support.FS-UAE 8 06 December 2015 01:09
hi screenmode drivers don't show up in screenmode oddodo support.Hardware 3 11 April 2014 19:48
Laced mode problem Hobbe support.WinUAE 7 23 June 2009 04:27
Games in laced mode? killergorilla Amiga scene 38 19 October 2007 15:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:50.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06079 seconds with 15 queries