English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 21 July 2016, 20:23   #1
dschallock
Registered User

 
Join Date: Jul 2016
Location: Northern California
Posts: 124
Workbench 3.1 graphical icon rendering issue

I am getting some very specific vertical banding/artifacting of icons on workbench with a fresh install of of OS 3.1 on an A3000 with a warpengine 3040 16megs of RAM and 2 of Chip. It does NOT happen all the time, but it will happen once a session and when it does, it doesn't matter how I resize or refresh the screen the problem persists. But I might launch a program and then quit and come back to workbench and the artifacting is gone. There is no disturbance of the icons horzontally. I have not seen any garbage on any other program.. just icons on workbench.

Last year I was getting the garbled graphics on games after the system heated up some and I ended up ordering and replacing the CIA chips with the new cooler running ones. The garbled graphics in games went away immediately. I have been running a 3.9 system through a picasso IV promoted workbench and only recently created another bootable drive with a fresh 3.1 installation on it. I am NOT using the picasso IV for this 3.1 system. Just pure Amiga flicker fixed output from the A3000.

Any thoughts as to what this vertical garbled icons might be caused by?
Thanks!
-Dan
dschallock is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Graphics rendering issue with WormsDC [2.8.1 + 3.0.0] squirminator2k support.WinUAE 2 30 December 2014 22:46
Creating graphical software installer on Workbench? Rakki support.Other 3 24 August 2010 22:31
Workbench 3.1 Icon Text blackcornflake support.Apps 1 27 September 2009 15:14
Workbench icon placement coze support.Other 4 11 June 2006 10:47
Workbench 3.9 icon colors Konrad support.Apps 10 11 March 2004 17:23

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07362 seconds with 13 queries