English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 27 July 2009, 04:47   #1
Maren
Banned
 
Join Date: Jul 2009
Location: *
Posts: 567
WinUAE won't recognize my A1200 kickstart rom

I first thought something screwed up during the dumping process (because the rom works ok, it just has to be manually selected every time you start WinUAE) and later discarded possible damage on my real kickstart through the use of CRC32 (1483A091, known and confirmed)

What do I do now?
Maren is offline  
Old 27 July 2009, 15:20   #2
skateblind
Village Idiot
skateblind's Avatar
 
Join Date: Feb 2009
Location: UK, England
Age: 34
Posts: 579
So even if you select the rom and save the configuration, you still have to select the rom everytime you load the config?
skateblind is offline  
Old 28 July 2009, 10:47   #3
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 45
Posts: 23,875
Correct ROM path?
Toni Wilen is offline  
Old 05 August 2009, 06:47   #4
Maren
Banned
 
Join Date: Jul 2009
Location: *
Posts: 567
Nevermind. Deleted WinUAE's registry entries and that fixed it I think it may have had something to do with being able to somehow load a config file that doesn't match the Amiga model selected in Quickstart.
Maren is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
I accidentally broke WinUAE (Kickstart ROM problem) DashProject support.WinUAE 11 04 May 2012 23:58
Amiga won't recognize CF 44 IDE D4Ni3L3 Hardware mods 8 27 October 2009 00:15
amiga-ext-310-cd32-fmv.rom won't be detected by WinUAE Dic_Ray support.WinUAE 4 01 June 2008 19:50
Kickstart 1.2 ROM for WinUAE? TjLaZer support.WinUAE 2 30 December 2004 11:34
Obtaining Kickstart ROM From A1200 IanMac New to Emulation or Amiga scene 14 05 February 2004 10:41

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:02.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08893 seconds with 13 queries