English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 12 April 2020, 17:43   #1
ikorodu
Registered User
 
Join Date: Nov 2005
Location: Newark / UK
Posts: 102
Setup of tf534

Hello,

I have recently taken delivery of a tf534 for my a500.

Is there anything I need to add to my workbench setup to get the best out of it? I’ve heard talk of libraries but I’m not sure what I need or indeed what benefit if any is given by them.

Thanks

Ikorodu
ikorodu is offline  
Old 12 April 2020, 22:16   #2
theq
Registered User

 
Join Date: Sep 2013
Location: Beyond the Wall
Age: 43
Posts: 85
You should have a Kickstart 2.05 ROM or greater for the IDE interface to work.
theq is offline  
Old 13 April 2020, 03:38   #3
dalek
Registered User

 
Join Date: Nov 2014
Location: NSW/Australia
Posts: 376
mmulib enabling mufastrom
dalek is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
TF534 and Buddha ide Madk71 support.Hardware 29 15 October 2019 16:00
WinUAE HD Setup trumpy81 New to Emulation or Amiga scene 9 28 February 2018 01:15
CD+G setup? flibble42 support.WinUAE 21 03 September 2010 20:26
setup help Terramex New to Emulation or Amiga scene 40 14 December 2008 04:41
My new amiga setup is here adonay Hardware pics 15 28 January 2008 17:43

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 22:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06305 seconds with 13 queries