English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 22 March 2012, 11:19   #1
amigoun
Registered User
amigoun's Avatar
 
Join Date: May 2010
Location: Czech Rep
Posts: 557
Mask setting problem (PFS3 & A2000/Derringer030+GVP2000HC+8)

I have A2000 equipped with Derringer 030 tubro w.32 non autoconfig RAM (turbo itself doesnt have inbuilt hdd controller) + GVP 2000 HC+8 scsi controller w.4 MB mem and 4GB CF HDD thru Acard.
The manual of Derringer says the Mask setting should be set to: 0x00FFFFFE due to Derringer memory address space non-DMA.
But when I use the proposed Mask value and run the utility which adds non-autoconfig mem of the Derringer turbo, PFS complains about Memory allocated does not correspond to Mask setting.
When using Mask: 0x7FFFFFFE it works without complains but I am afraid it could lead to transfer problems like data corruption.
Any idea?
amigoun is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Mask winuae 2.4.0. and 2.4.1 beta 2 Viper2000 support.WinUAE 1 03 April 2012 16:57
Right setting for mask in HDtoolbox with 64MB ram emuola support.Hardware 4 23 May 2011 21:13
Max transfer & mask for CF card? PowerPie5000 support.Hardware 7 29 November 2010 12:35
Death Mask problem frikilokooo support.Games 8 15 January 2008 21:37
FS: Dopus 5.5 & PFS3 lopos2000 MarketPlace 7 21 October 2007 18:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05733 seconds with 13 queries