English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 04 November 2018, 02:33   #1
A-500 Plus
Registered User

 
Join Date: Jul 2018
Location: Birmingham
Posts: 12
What am I doing wrong????

So I bought a alfaPower hard drive for my Amiga 500+ it booted and worked fine I then messed with it and screwed it up... so I used winuae to re partition and format the drive which wasn’t easy couldn’t get hdinsttool to see the disk and then did and I’ve tried two different hard drives now(IDE) one with hdtoolbox formats and the other hdinsttool. So I’ve got them running in winuae with classicWB full on a A500+ with 3.1rom 8mb ram and 2mb chip ram and 600030 processor. I then hook it up to my alfapower controller turn it on and nothing happens just black screen, spins the hard drive and stops. I don’t have a 600030 processor in my 500+ but do have the ram would this cause it to not work or is it something else? Any help would be greatly appreciated I’m losing my mind over this hard drive!!!

Paul
A-500 Plus is offline  
Old 04 November 2018, 19:34   #2
shaf
Registered User
 
Join Date: Jun 2012
Location: Toronto / Canada
Posts: 136
What Kickstart are you using on the A500?
shaf is offline  
Old 07 November 2018, 05:07   #3
A-500 Plus
Registered User

 
Join Date: Jul 2018
Location: Birmingham
Posts: 12
I’ve tried the original 2.04 rom that it was working with and a 3.1 rom that I’m hoping to change to.
A-500 Plus is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
What am I doing wrong? Brick Nash support.WinUAE 18 09 March 2017 04:28
What am I doing wrong here? TroyWilkins project.ClassicWB 27 14 August 2016 12:10
What am I doing wrong? \\.\ support.Other 6 20 December 2015 15:24
Wrong Name killergorilla AMR data problems 4 01 October 2008 15:47
What am I doing Wrong? RMadrid New to Emulation or Amiga scene 45 31 March 2005 16:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 01:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06246 seconds with 13 queries