English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 26 November 2018, 07:11   #141
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
bump
klx300r is offline  
Old 26 November 2018, 14:19   #142
matt3k
Registered User
 
Join Date: Aug 2018
Location: NY / USA
Posts: 128
Quote:
Originally Posted by xterc View Post
Is there someone with one of these cards that can comment on performance, stability and support? I'm debating on purchasing a ZZ9000 and would like to understand the product before taking the plunge.

Has anyone recorded footage on the card on the latest firmware etc.?
The VA2000 is a very stable and nice card with the passthrough and HDMI. The author is great to work with and has been updating the firmware.

Performance is a relative thing, and the VA2000 is average for performance. Cards like the CV64 are faster than the VA2000. To my eye it is around Picasso II speeds.
matt3k is offline  
Old 10 August 2019, 11:41   #143
Mark sealey
Registered User

Mark sealey's Avatar
 
Join Date: Sep 2018
Location: Nottingham
Posts: 331
Aww its shame these are not available anymore ?
Mark sealey is offline  
Old 10 August 2019, 15:27   #144
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,762
You can buy the new card at the moment.
daxb is online now  
Old 10 August 2019, 16:21   #145
Mark sealey
Registered User

Mark sealey's Avatar
 
Join Date: Sep 2018
Location: Nottingham
Posts: 331
Quote:
Originally Posted by daxb View Post
You can buy the new card at the moment.
Ive seen that one....VA9000 ?

Dont think ir will work with a A500+ with zorro adapter(z-500).....? due to the Address space ?

I have a Retina v1.1 card that obly uses 256k of zorro II address space but that card does not have p96 support.
Mark sealey is offline  
Old 14 September 2019, 18:24   #146
Irl
Registered User

Irl's Avatar
 
Join Date: Feb 2017
Location: Denver
Posts: 71
Just wanted to mention this..

I was fighting with the VA2000CX tool to get rid of flickering and decided to see what would happen with '512' as a value and it worked perfectly. I know the instructions say a number between -256 and 256, so I would assume this just wraps the variable over and would end up '0'. Oddly, zero does not work for me and nothing I have tried in the specified range seems to help, either. Only issue I have is that the tool takes about 45 seconds to complete the command, but it was also taking nearly this long with 256 as a value.
Irl is offline  
Old 16 September 2019, 02:04   #147
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
Quote:
Originally Posted by Irl View Post
Just wanted to mention this..

I was fighting with the VA2000CX tool to get rid of flickering and decided to see what would happen with '512' as a value and it worked perfectly. I know the instructions say a number between -256 and 256, so I would assume this just wraps the variable over and would end up '0'. Oddly, zero does not work for me and nothing I have tried in the specified range seems to help, either. Only issue I have is that the tool takes about 45 seconds to complete the command, but it was also taking nearly this long with 256 as a value.



can you please tell us which lines go where to get rid of the flickering? My A4000 is currently in pieces but would like to add this to get rid of the flickering artifacts once (& hopefully if) my A4000 MB etc survived a PSU issue
klx300r is offline  
Old 05 November 2019, 00:04   #148
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
Question

Quote:
Originally Posted by klx300r View Post
can you please tell us which lines go where to get rid of the flickering? My A4000 is currently in pieces but would like to add this to get rid of the flickering artifacts once (& hopefully if) my A4000 MB etc survived a PSU issue

a little bump after thank goodness my A4000 is alive & kicking again with original PSU


so again a very simple step by step please ...which lines go where to get rid of the flickering issue with the VA2000CX tool
klx300r is offline  
Old 06 December 2019, 17:35   #149
SimonV
Registered User

SimonV's Avatar
 
Join Date: Apr 2014
Location: Antwerp
Posts: 253
Anyone has a settingsfile for 16:10 monitors ? I am trying to do one ( 1440*900 ) in Picasso96mode but that doesn't work out for me.
SimonV is offline  
Old 29 April 2020, 03:58   #150
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
Quote:
Originally Posted by klx300r View Post
a little bump after thank goodness my A4000 is alive & kicking again with original PSU!

so again a very simple step by step please ...which lines go where to get rid of the flickering issue with the VA2000CX tool

lol a long bump ALSO what is every ones experience with the4 onboard microSD card slot??? Is it still in 'experimental' stage?
klx300r is offline  
Old 30 April 2020, 06:08   #151
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
anyone know how to get a hold of Lucas nowadays as he doesn't seem to check in here that often anymore and not responding to emails from his web page?
klx300r is offline  
Old 30 April 2020, 10:07   #152
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 40
Posts: 8,302
IRC, Twitter seems to work.

Edit: I just asked on IRC and mntmn prefers IRC these days. If the question is quick and easy, Twitter also works.

The channel is #mnt-amiga on the Freenode network.

Last edited by Jope; 30 April 2020 at 12:05.
Jope is offline  
Old 04 May 2020, 06:35   #153
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
@ Jope


thanks
klx300r is offline  
Old 30 October 2020, 00:51   #154
klx300r
Registered User
klx300r's Avatar
 
Join Date: Oct 2007
Location: Toronto, Canada
Age: 51
Posts: 981
Thumbs up

Quote:
Originally Posted by Irl View Post
Just wanted to mention this..

I was fighting with the VA2000CX tool to get rid of flickering and decided to see what would happen with '512' as a value and it worked perfectly. I know the instructions say a number between -256 and 256, so I would assume this just wraps the variable over and would end up '0'. Oddly, zero does not work for me and nothing I have tried in the specified range seems to help, either. Only issue I have is that the tool takes about 45 seconds to complete the command, but it was also taking nearly this long with 256 as a value.

ah ok so finally figured this out and yes it did help my flickering too


so to anyone else like me who is wondering how to activate the 'VA2000CX tool' just update top the latest firwmware on the MNT site then go to Shell and type 'va2000cx 512' and hit enter


after some seconds it will activae (once cursor shows back up in shell) then you can try scree(s) that were flickering to see if it help...if not then simply change the 512 number to any number between -255 to 255 and repeat above


once you find a value that works best you can put the command in your startup-sequence and voila all good
klx300r is offline  
Old 19 January 2021, 01:50   #155
Irl
Registered User

Irl's Avatar
 
Join Date: Feb 2017
Location: Denver
Posts: 71
Quote:
Originally Posted by klx300r View Post
ah ok so finally figured this out and yes it did help my flickering too


so to anyone else like me who is wondering how to activate the 'VA2000CX tool' just update top the latest firwmware on the MNT site then go to Shell and type 'va2000cx 512' and hit enter


after some seconds it will activae (once cursor shows back up in shell) then you can try scree(s) that were flickering to see if it help...if not then simply change the 512 number to any number between -255 to 255 and repeat above


once you find a value that works best you can put the command in your startup-sequence and voila all good
Hey, I was away for a while. I am glad you got it working, sorry I didn't get you the other info you needed.
Irl is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
AKReal Support Thread Retrofan support.Other 998 30 December 2020 09:36
MNT VA2000, an Amiga 2000 Graphics Card (Zorro II) mark_k support.Hardware 15 30 March 2017 10:10
Joypad (2 button) support thread wXR project.WHDLoad 24 24 August 2016 06:24
KryoFlux Support Thread - post all your problems here billy project.SPS (was CAPS) 10 29 April 2010 19:18
Misc Comments from old support thread Marcuz project.ClassicWB 2 17 May 2004 22:05

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:53.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.10386 seconds with 16 queries