English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 11 January 2021, 11:24   #21
Thomas Richter
Registered User
 
Join Date: Jan 2019
Location: Germany
Posts: 963
Quote:
Originally Posted by Overmann View Post
I have a CV64/3D that's been working perfectly for years in my A1200 ZIV busboard but today I moved it to my A4000 (for those sweet ZIII-speeds) but I get these strange graphical glitches in >800x600 resolutions (800x600 and below are perfect).

Please note that there is an experimental update waiting for you in the icomp forum on which I am still expecting feedback. The suspect is here that the blitter engine of the S3 chip conflicts with the pipleline of the regular VGA engine (not with that of the stream processor which is used for lower resolutions). It would be nice if you could test the experimental chip driver and provide feedback.
Thomas Richter is offline  
Old 11 January 2021, 11:25   #22
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 40
Posts: 8,302
@Overmann, If there is a thread about this on the icomp forum, then I suggest the discussion/support continues there.
Jope is offline  
Old 18 January 2021, 02:06   #23
B2k_ad
Registered User

 
Join Date: Jul 2018
Location: Braunschweig / Germany
Posts: 52
I installed V3.01of P96 on my A4000 to test it.
Now no glitches are present. At least all glitches i had are gone with my CV64 /3D
B2k_ad is offline  
Old 18 January 2021, 04:21   #24
idrougge
Registered User
 
Join Date: Sep 2007
Location: Stockholm
Posts: 4,003
Quote:
Originally Posted by B2k_ad View Post
Wich version of CGX do you use?
And do you use Classic WB, better WB, best WB, OS 3.9, or newer?
First CGX3, then version 4, on plain OS 3.1, on a plain A4000/040.
idrougge is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A1200 graphical glitches. Born2Rune support.Hardware 13 09 October 2018 19:40
Graphical glitches in games Yurbo86 support.Hardware 5 26 December 2016 12:21
P96 and CV64/3D install problems -Acid- support.Hardware 1 19 February 2016 05:47
Second Samurai, graphical glitches? Adrian Browne support.Games 8 15 August 2015 12:15
Graphical glitches (Turrican II) mingle support.WinUAE 2 22 May 2013 11:01

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06800 seconds with 15 queries