English Amiga Board Amiga Lore


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 30 June 2009, 06:04   #1
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,391
What's the latest version of icon.library for OS3.9?

I was playing around ICONBEFAST the other night and noticed the following in the readme:

This patch is appended with 2 extra hunks to the icon.library.
The supported iconlibs are v44.532, v44.543, v45.1 and v45.4.
Since v45.5 is a special version for older WB 3.1 Amigas with
68000, most users will not need it. I would recommend v45.4.6!
V45.5.5 has no data hunk for its cache and can work from ROM.

Now I know that V45.1 came with BB2 and that you can get V45.4 from AmiKit but what about this v45.4.6 mention above...is it the same thing?

I also found this:

Patch for the 45.1 icon.library (3.9 BB2)
http://ftp.df.lth.se/pub/aminet/util/wb/Icon452p.readme
NovaCoder is offline  
AdSense AdSense  
Old 30 June 2009, 12:30   #2
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,575
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
it will become 45.4.6 after applying iconbefast
Mad-Matt is offline  
Old 30 June 2009, 14:00   #3
NovaCoder
Registered User
NovaCoder's Avatar
 
Join Date: Sep 2007
Location: Melbourne/Australia
Posts: 3,391
Oh ok, that makes sense. So v45.4 is the best one to patch then?
NovaCoder is offline  
Old 30 June 2009, 15:43   #4
Mad-Matt
Longplayer

Mad-Matt's Avatar
 
Join Date: Jan 2005
Location: Lincoln / UK
Age: 38
Posts: 1,575
Send a message via ICQ to Mad-Matt Send a message via MSN to Mad-Matt
yeah, that should be os39 bb2 version + the amikit updates.
Mad-Matt is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
icon.library 46.4 test versions PeterK Coders. System 1869 26 June 2017 01:48
bsdsocket.library support seems to be broken in latest dev release nexusle support.FS-UAE 5 03 January 2013 18:44
ClassicWB Full and icon.library 46.4 Retroplay project.ClassicWB 6 03 December 2012 12:47
ClassicWB Glow/OS3.5+ Icon Support Bloodwych project.ClassicWB 0 17 September 2007 14:48
Requesting icon.library v44+... nikvest request.Other 2 16 September 2007 01:58

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 10:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.12123 seconds with 13 queries