English Amiga Board


Go Back   English Amiga Board > Support > support.Other

 
 
Thread Tools
Old 08 October 2018, 22:51   #201
high-5
Zone Friend

 
Join Date: Nov 2005
Location: Cologne, Germany
Age: 44
Posts: 36
Thanks cyberhead97!
I really love this. As a part time Amiga user it is an easy way for me of having a fully customized AmigaOS install.
Do you plan to do this for 3.1.4 also?
high-5 is offline  
Old 09 October 2018, 07:31   #202
cloverskull
Registered User

 
Join Date: Sep 2018
Location: California
Posts: 12
I filed a github issue, but wanted to also flag here - when I try using hstwb installer to install os3.9 with bb1+2 and classicwb3.9, I get the asyncwb error. If I manually run this entire installation, I don't get the error, so something must not be working 100% correctly.

Beyond that, _very_ impressive package!
cloverskull is offline  
Old 09 October 2018, 13:41   #203
cyberhead97
Registered User

 
Join Date: Feb 2016
Location: Denmark
Posts: 111
Quote:
Originally Posted by high-5 View Post
Thanks cyberhead97!
I really love this. As a part time Amiga user it is an easy way for me of having a fully customized AmigaOS install.
Do you plan to do this for 3.1.4 also?
Yes, I have planned 3.1.4 in for future v1.3. I have bought A1200 and A500/A600/A2000 versions as I see those as the most critical ones to support. I would like to support all versions of Workbench 3.1.4, but I don't own an A3000 or A4000, so didn't buy those versions.

Maybe if I could get hold of the install scripts and lists of file names and sizes, I can write support for them as well without owning them. I will of course need someones to help test those to verify that it works as I don't own those versions.

I'm working on getting docs for v1.2.0 finalized, but is considered getting it released without it includes all documentation and get it updated meanwhile on the hstwb website, which will be the place to find the latest docs. Currently it mostly located at github wiki pages.

Quote:
Originally Posted by cloverskull View Post
I filed a github issue, but wanted to also flag here - when I try using hstwb installer to install os3.9 with bb1+2 and classicwb3.9, I get the asyncwb error. If I manually run this entire installation, I don't get the error, so something must not be working 100% correctly.

Beyond that, _very_ impressive package!
Thanks, I'm happy to know that people find it useful.

Good you created an issue on github and notified me here. Sounds like it needs further investigating.

Can you please share where you got your BB1 & 2 updates from and share a MD5 checksum of your Amiga OS 3.9 cd-rom/iso? It would also be useful with details about WinUAE/FS-UAE/emulator and version used.
cyberhead97 is offline  
Old 11 October 2018, 22:59   #204
cyberhead97
Registered User

 
Join Date: Feb 2016
Location: Denmark
Posts: 111
I have started creating support for automated installation of Amiga OS 3.1.4 A1200 version at first put as part of HstWB Installer v1.3.0-ALPHA.

It's not in a user friendly state yet, but it's taking good shape, works and does automated installation from both adf files and floppy disks at the moment.

I have also added installation of the new Glow Icons on the storage disk, which depends on what users select in a requester choosing either yes and no.

Here's a video of the Amiga OS 3.1.4 A1200 being installed using WinUAE [ Show youtube player ].
cyberhead97 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Legal Issues if Sharing RP9 Snapshots? tygre Retrogaming General Discussion 17 18 September 2014 20:04
ImageStudio preinstalled retrogamer request.Apps 5 31 March 2011 05:59
Making cf_ClassicWB_FULL.hdf bigger? emuola project.ClassicWB 3 06 June 2009 00:23
New ruling making retro-archives legal? Bloodwych Retrogaming General Discussion 3 24 November 2006 19:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 23:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.11445 seconds with 15 queries