English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 15 September 2018, 20:37   #1
iowtheme
Registered User
iowtheme's Avatar
 
Join Date: Mar 2010
Location: uk
Posts: 198
Amiga A1000 edge connector HELP

Hi All

Need to locate pin OVR and INT2? on A1000 edge connector

I have a PIC of my A1000 edge connector can any one verfy these are right pins



This is my Pics

thank all
iowtheme is offline  
Old 15 September 2018, 23:18   #2
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 3,249
Pin 1, 2, 3 and 4 are all ground, pins 5 and 6 are 5V power. So you can verify the orientation in this way. It *looks* like you're correct, with pin 1 at the bottom of the picture.
Daedalus is online now  
Old 17 September 2018, 20:09   #3
iowtheme
Registered User
iowtheme's Avatar
 
Join Date: Mar 2010
Location: uk
Posts: 198
Now working fine with A1000

Now working fine with my A1000





As showing now with 8Mb Ram

Now look at setup up IDE, SD card soon then Amiga 1000 kickstart rom adapter come for the US
iowtheme is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
A500 Edge connector Homer79 support.Hardware 2 27 March 2018 22:31
Amiga 1200 edge connector pursuit majsta support.Hardware 65 12 July 2016 14:59
A1200 Edge Connector h0ffman support.Hardware 8 16 December 2015 19:26
Looking for Amiga 1200 Expansion Port Edge Connector F_P_G_A MarketPlace 1 28 September 2015 19:32
Amiga 1200 Trapdoor Edge Connector F_P_G_A support.Hardware 7 12 June 2015 11:36

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06419 seconds with 13 queries