English Amiga Board


Go Back   English Amiga Board > abime.net - Home Projects > project.EAB

 
 
Thread Tools
Old 14 August 2018, 15:19   #41
demolition
Unregistered User
demolition's Avatar
 
Join Date: Sep 2012
Location: Copenhagen / DK
Age: 38
Posts: 3,645
#40 was with Chrome, now let's try with Firefox..
After this line there should be one empty line.

Here we have two empty lines.


And then three empty lines just for fun.



EOF
demolition is offline  
AdSense AdSense  
Old 14 August 2018, 16:51   #42
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 40
Posts: 2,924
To everyone who still have the problem, go into your browser settings and search "delete all cache".
Another solution would be to go to the advanced editor page, then hit CTRL+F5 to purge the cache of the webpage.
Then retry
RCK is offline  
Old 14 August 2018, 17:24   #43
DamienD
Global Moderator

DamienD's Avatar
 
Join Date: Aug 2005
Location: London / Sydney
Age: 41
Posts: 11,806
Testing...


One, two, three...

Edit: nope, still an issue after deleting / clearing all cache.
DamienD is online now  
Old 14 August 2018, 18:44   #44
Thorham
Computer Nerd

Thorham's Avatar
 
Join Date: Sep 2007
Location: Rotterdam/Netherlands
Age: 42
Posts: 3,056
If this is the issue where you get extra empty lines in posts, then just change the editor mode (top right icon of the post editor).
Thorham is offline  
Old 14 August 2018, 18:53   #45
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 45
Posts: 2,965
Quote:
Originally Posted by Thorham View Post
If this is the issue where you get extra empty lines in posts, then just change the editor mode (top right icon of the post editor).
A workaround isn't a fix
meynaf is offline  
Old 14 August 2018, 19:00   #46
Thorham
Computer Nerd

Thorham's Avatar
 
Join Date: Sep 2007
Location: Rotterdam/Netherlands
Age: 42
Posts: 3,056
Quote:
Originally Posted by meynaf View Post
A workaround isn't a fix
Indeed, but it's better than nothing. Still doesn't work when you quote, though, but at least it get's rid of the issue when previewing.
Thorham is offline  
Old 14 August 2018, 19:14   #47
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 45
Posts: 2,965
Well, you could as well use "post quick reply" or just remove extra lines when previewing (they don't return), but nevertheless, a bug is a bug is a bug
meynaf is offline  
Old 14 August 2018, 20:21   #48
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,159
Quote:
Originally Posted by meynaf View Post
... a bug is a bug is a bug
Yes, that's true, but on my Windows 10 system, all the problems with the comment editor here only happen with IE11, never with Opera. In IE11 I have these double linefeeds, and clicking on the quote or code gadgets or on smilies also doesn't work, like many other web pages (ie. Google News) are broken in IE11 but not in other browsers, and even Microsoft's new GitHub servers appear damned slow, scrolling is nearly impossible. I guess, Microsoft wants to let IE11 slowly die. (dragging smilies still works with IE11 )

Just another workaround (not a fix) for you, if you're using IE11 and want to open the same page in Opera:
https://www.deskmodder.de/phpBB3/vie...a3ce9db8ff34e7

Last edited by PeterK; 14 August 2018 at 21:05.
PeterK is online now  
Old 14 August 2018, 23:57   #49
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,159
Quote:
Originally Posted by Thorham View Post
If this is the issue where you get extra empty lines in posts, then just change the editor mode (top right icon of the post editor).
test, <Return 1 Linefeed>

more text
Quote:
Code:
NOP
... seems to work!
PeterK is online now  
Old 15 August 2018, 20:50   #50
RCK
Administrator

RCK's Avatar
 
Join Date: Feb 2001
Location: Paris / France
Age: 40
Posts: 2,924
Dear tester, here is a new rollback to editor version 3-8-9, If you could try to make some double line
(Purge your browser cache, relaunch browser, navigate to Advanced editor, and try to reproduce)

1 line before


2 lines before
RCK is offline  
Old 15 August 2018, 21:40   #51
PeterK
Registered User
 
Join Date: Apr 2005
Location: Hangover
Posts: 2,159
start

1 linefeed
Quote:
Code:
NOP
Works for me without the alternative editor mode now. Many thanks, RCK

But the cursor appears after the "[/" when I insert quotes or code, not between "]"and"[".
PeterK is online now  
Old Yesterday, 10:25   #52
meynaf
son of 68k
meynaf's Avatar
 
Join Date: Nov 2007
Location: Lyon / France
Age: 45
Posts: 2,965
Nope - still same problem here. Cleared cache both from within FF and with CCleaner.


Steps to reproduce :


Here is one line.


And then another. Typed only 1 empty line in between but 2 are now present.




There, the two empty lines above lead to 3.


The condition for this to go haywire is to type the return key from within the wysiwig editor. No need to post ; "Preview Post" will show it. Going from "Go Advanced" to normal editor, then to complete editor (with button on the top right) doesn't show the behavior.
And don't be confused : same interface, but if you put something e.g. in italics (with "I" button after selecting text) and you see the "I" tags rather than the text shown in italics, then it'll work normally.
meynaf is offline  
Old Today, 13:34   #53
modrobert
old bearded fool

modrobert's Avatar
 
Join Date: Jan 2010
Location: Bangkok
Age: 51
Posts: 456
w


y


s


i


w


y


g
modrobert is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Tearing in double/triple buffered screen with WinUAE 4.0.1 (issue from 4.0.0b8+) Leandro Jardim support.WinUAE 12 20 July 2018 15:55
Mobile notifications BippyM project.EAB 10 13 November 2017 11:49
Forum Notifications Cassiel project.EAB 1 26 August 2014 21:04
Double PAL / Double NTSC, oficially supported by WHDLoad... Shoonay project.WHDLoad 1 17 December 2005 17:05
"New Posts" does not show posts to News section? fiath project.EAB 5 27 September 2004 13:23

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07757 seconds with 14 queries