English Amiga Board


Go Back   English Amiga Board > Support > support.Apps

 
 
Thread Tools
Old 05 March 2019, 21:11   #1
xboxown
Registered User
 
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 559
Partition a 467 GB hard drive

Hey guys,

I have my Vampire 500 V2 hooked into a 4xEIDE'99 buffer and from it is a 40-PIN IDE cable that is hooked from EIDE to master dvd reader and a slave 3.5" mechanical hard drive of 500 GB.

In the HDTools setup it saw the partition of 467 GB and I partitioned it as a single one partition of 467 GB with filesystem of PFS3 V19.2. I rebooted my Amiga 500 and I saw the icon of initialized waiting to be formatted as a single 467 GB. I did a quick format and immediately a window saying this is an experimental of >107 GB PFS 3 activated and I was expecting the icon to change to the hard drive icon with 467 GB ready to be used...but it never reached there and nothing happened and then when I attempted to move the window around the icons disappeared ...waiting for disk activity to finished.

I am posting this in hopes someone can help me in this matter..however, I am putting in my mind it is possible my power supply does not have enough juice to power the A500, v500, dvd reader and 500 GB mechanical hard drive in additional to providing network to my A500. So I am going to go ahead and see if I can power the hard drive alone without needing any power from the power supply but in the meantime is there anything you guys could help me in this matter?
xboxown is offline  
Old 05 March 2019, 21:30   #2
daxb
Registered User
 
Join Date: Oct 2009
Location: Germany
Posts: 2,788
About the 500GB HD have a look here: http://www.thomas-rapp.homepage.t-on...e/4gb_faq.html and http://www.thomas-rapp.homepage.t-on...syslimits.html

Make sure what your scsi.device supports and what not. Same goes for the filesystem.
daxb is offline  
Old 05 March 2019, 23:20   #3
xboxown
Registered User
 
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 559
I do not care much for PFS version 18v or below...I am using 19.2 and suppose to support partitions larger than 104 GB. I have also the SCSi.device from vampire which if 44 I believe or v45 I do not remember. I will check when I go home. I am thinking it is the power supply not be able to provide it enough juice for the format to be successful. I will see.
xboxown is offline  
Old 06 March 2019, 01:59   #4
rare_j
Zone Friend

rare_j's Avatar
 
Join Date: Apr 2005
Location: London
Posts: 1,058
If you think it is power supply failure, try creating a 10gb partition and see if you can format that. If it works then you can suspect software failure, not hardware failure.

Also, you can try elbox's driver since you have their hardware http://www.elbox.com/downloads_4xeide.html
rare_j is offline  
Old 06 March 2019, 08:55   #5
xboxown
Registered User
 
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 559
Quote:
Originally Posted by rare_j View Post
If you think it is power supply failure, try creating a 10gb partition and see if you can format that. If it works then you can suspect software failure, not hardware failure.

Also, you can try elbox's driver since you have their hardware http://www.elbox.com/downloads_4xeide.html

I attempted the hard drive on it's own and failed..it is making lots of twirling and ticing noises...I used an old 1 GB hard drive (mechanical) on it's own and it worked. I attempted it with the dvd player at the same time...as long as the dvd player is idle and no electric current ..the mechanical hard drive comes back to live..the second the dvd player takes action the hard drive shuts down until the dvd stops acting then the hard drive lives again.

It is official...two factors:

I have two dead 500 GB IDE mechanical hard drive I am going to throw

I need an external power supply for the hard drive in order for the hard drive and dvd to work together as one unit.
xboxown is offline  
Old 06 March 2019, 10:02   #6
Daedalus
Registered User

Daedalus's Avatar
 
Join Date: Jun 2009
Location: Dublin, then Glasgow
Posts: 5,149
Noises like that could still be simply a lack of power required to start the drive properly. I would try the drives in a desktop PC first to confirm they're dead.
Daedalus is offline  
Old 06 March 2019, 18:51   #7
xboxown
Registered User
 
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 559
Quote:
Originally Posted by Daedalus View Post
Noises like that could still be simply a lack of power required to start the drive properly. I would try the drives in a desktop PC first to confirm they're dead.
I guess I have to pick them from my trashbin and try again with better power output.
xboxown is offline  
Old 13 March 2019, 19:05   #8
savior
Registered User

savior's Avatar
 
Join Date: Jan 2019
Location: Italy
Age: 41
Posts: 70
do you have the original power supply, if yes do not indicate for your system is very expanded, i have a friend who make a very good power supply

hi
savior is offline  
Old 13 March 2019, 19:19   #9
xboxown
Registered User
 
Join Date: Dec 2012
Location: Vancouver/Canada
Posts: 559
Quote:
Originally Posted by savior View Post
do you have the original power supply, if yes do not indicate for your system is very expanded, i have a friend who make a very good power supply

hi
The hard drive is defective. I got another one which is 232 GB and have it run on it's own separate power source and now I have a single partition of 232 GB PFS3 and I have a dvd reader IDE and a compact flash on my A500!
xboxown is offline  
Old 15 March 2019, 10:14   #10
savior
Registered User

savior's Avatar
 
Join Date: Jan 2019
Location: Italy
Age: 41
Posts: 70
ok
savior is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Large Hard Drive Partition Question Tempest 2084 support.Hardware 15 27 June 2016 18:27
Partition PART OF PC Hard Drive for Winuae Gray Ghost New to Emulation or Amiga scene 3 31 October 2009 14:10
Mounting FFS hard drive partition under K1.3 Dids support.Other 16 23 May 2008 12:38
80GB Hard drive Partition xalakibaniou support.Hardware 1 03 October 2005 23:07
Hard Drive Partition ironthighs New to Emulation or Amiga scene 2 07 September 2004 22:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 14:09.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08580 seconds with 13 queries