English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 06 September 2013, 00:37   #1
Photon
Moderator

Photon's Avatar
 
Join Date: Nov 2004
Location: Eksjö / Sweden
Posts: 4,948
Disable "Format this disk?" prompt in Win 7

I use WinUAE to backup my FFS-formatted CF card, as I'm sure many others do also.

This prompt popping up means I'm just an Enter press from formatting the card instead of backing up files from it.

I've found some kludge answers on how to skip it, but I'd rather not it popped up every time instead.

If there's another step after a potentially lethal Enter press, then it's less of a problem.

If I can turn off automatic popups when I insert a disk or drive, I'd be happy to use that.


Edit:

As usual I answer myself when typing out the question

Disable Auto Play in Windows 7

Click the Start and Input "gpedit.msc" in search box, then click the result to open the gpedit.
Expand Administrative Templates >Windows Components > Autoplay Policies in order.Then double click "Turn off Autoplay"
Click Enabled, and then select All drives so that you can disable Autorun on all drives.Click Ok at last.
After restarting your computer, you have done all the needed work to disable Auto Play in Windows 7.
Photon is offline  
Old 06 September 2013, 00:57   #2
prowler
Global Moderator

prowler's Avatar
 
Join Date: Aug 2008
Location: Sidcup, England
Posts: 10,300
Quote:
Originally Posted by Photon View Post
If there's another step after a potentially lethal Enter press, then it's less of a problem.
But surely there must be another step after this to ask which filesystem to use?
prowler is offline  
Old 06 September 2013, 15:45   #3
diablothe2nd
Registered User

 
Join Date: Dec 2011
Location: Northamptonshire, UK
Age: 38
Posts: 1,236
Thanks Photon, this has always bugged me as I now do the same, in that i backup my 4gb SCSI drive to 4GB CF card, then use that to create a backup image in winuae for my dropbox
diablothe2nd is offline  
Old 07 September 2013, 03:10   #4
Photon
Moderator

Photon's Avatar
 
Join Date: Nov 2004
Location: Eksjö / Sweden
Posts: 4,948
Actually I thought disabling Autorun would remove the prompt, but it didn't. So the problem remains.
Photon is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
CF card - "no disk in drive" format failure Zapotek support.Hardware 15 04 September 2014 00:20
"Reminder "Lincs Amiga User Group aka "LAG" Meet Sat 5th of January 2013" rockape News 4 30 January 2013 00:06
Propper speed request when recording with "Disable frame rate" turned on. Ironclaw request.UAE Wishlist 9 02 August 2006 07:21
"Read only" and "Disk swapper" Ulric support.WinUAE 4 11 July 2004 14:17

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 16:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06575 seconds with 13 queries