English Amiga Board


Go Back   English Amiga Board > Other Projects > project.WHDLoad

 
 
Thread Tools
Old 02 November 2018, 11:36   #1
NLS
Ancient User
 
Join Date: Apr 2007
Location: GREECE
Age: 44
Posts: 531
5 missing WHDLoad that are in the dats?

I used the dats with RV after many months (in the meantime I used manual updates), after Retroplay did this very nice clean-up and reorganization of the WHDLoad folders.

I am very happy to find that dats now don't make you zip the lha files - so I can start using the dats again!

Thing is, five WHDLoad are missing, that are PRESENT in the dats. This is weird as I thought the dats are made from the folders.
Some error during cleanup?maybe?

These are the ones:
GunbeeF99_v1.1_AGA
Marbelous_v1.1
MegaBlast_v1.0
PinballBrainDamage_v1.0_AGA
PulsatorDemo_v1.1_AGA

(talking about FTP, I know they are in MEGA)

Last edited by NLS; 02 November 2018 at 11:43.
NLS is offline  
Old 02 November 2018, 12:25   #2
Aladin
Registered User
 
Join Date: Nov 2016
Location: France
Posts: 232
APC&TCP Game
Aladin is offline  
Old 02 November 2018, 12:34   #3
NLS
Ancient User
 
Join Date: Apr 2007
Location: GREECE
Age: 44
Posts: 531
?
not sure I get you
NLS is offline  
Old 02 November 2018, 12:38   #4
Superman
Registered User

Superman's Avatar
 
Join Date: Sep 2014
Location: Wakefield
Age: 43
Posts: 689
They are copyrighted games so not allowed to be hosted on this site.
Superman is offline  
Old 02 November 2018, 12:42   #5
NLS
Ancient User
 
Join Date: Apr 2007
Location: GREECE
Age: 44
Posts: 531
Thanks.
NLS is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
3 Stooges WHDload missing pictures christianlucio support.Games 24 17 August 2018 20:24
2 Missing games on WHDLoad.de 1time Games images which need to be WHDified 10 14 May 2013 14:14
Missing WHDLoad install entries jotd HOL data problems 1 21 October 2007 14:39
Missing screenshots for WHDLoad games Retro-Nerd project.MAGE 3 27 May 2007 23:44
Missing WHDLoad information Phiber HOL suggestions and feedback 10 18 November 2005 00:24

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 06:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.06338 seconds with 15 queries