English Amiga Board Amiga Lore


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 13 September 2017, 23:16   #1
obo
Registered User

 
Join Date: Sep 2017
Location: UK
Posts: 1
StateOfTheArt issues with v28

I've finally got around to upgrading my old v22F ClassicWB setup to v28. The install went fine but if I launch and the bundled StateOfTheArt demo and quit with F10 I get a mix of errors: usually an Illegal Instruction ($10) or a HALT3 in WinUAE that halts the system.

I'm using WinUAE 3.5.0 (2017.06.15) 64-bit. The configuration is close to default A1200 but with 16MB Fast RAM, and maybe 030 CPU with FPU. I'm using WB3.1 during the upgrade and KS 3.1 (40.68). It's using WHDLoad 18.2, though I've also tried 18.3.

My v22F install works fine with exactly the same WinUAE setup, just swapping over the bootable HDD image. Always a clean return to WB without errors.

I've tried been through all v28 version from LITE to ADVSP, but without any luck narrowing down the cause.

Has anyone else seen this? Any suggestions on what might be causing it?
obo is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IDEfix97 Issues coope1999 support.Hardware 31 16 June 2015 12:47
ClassicWB v28 Feedback Retrofan project.ClassicWB 12 07 October 2013 19:35
PCMCIA Issues r6stu support.Hardware 0 10 March 2010 20:18
1.6.0 known issues Toni Wilen support.WinUAE 0 25 May 2009 16:37

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 09:40.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09959 seconds with 12 queries