English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 02 September 2017, 05:02   #21
sean_skroht
Gimmemore Commodore

 
Join Date: Apr 2016
Location: Australia
Posts: 72
OK the issue of copying BRU can be solved by adding the line "copy BRU SYS:Tools CLONE" just under "cd DF0:Tools" in the Extras3.1 script. That line can be commented or removed from the Install3.1 script if you don't want it to throw an error but it's not necessary.

The following lines also needed to be added at the end of Extras3.1:

Code:
cd DF0:C
copy MagTape SYS:C Clone

cd DF0:Devs
copy mfm.device SYS:Devs CLONE
copy postscript_init.ps SYS:Devs CLONE
These weren't getting copied since they're no longer on the Workbench3.1 system disk.

Last edited by sean_skroht; 02 September 2017 at 08:00.
sean_skroht is offline  
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Database support for unrecognized disks? Vaude support.FS-UAE 5 25 March 2014 19:09
PackDev (.pkd) image support for PC disks? mark_k support.WinUAE 9 03 February 2014 16:50
[Custom Config] Workbench 3.1 (Cloanto Amiga Forever) amigafreak68k support.FS-UAE 0 11 August 2013 20:04
Getting large hard drive support into Workbench 3.0/1 without idefix Bloodwych project.ClassicWB 13 08 July 2009 00:14
Tip: Long filename support for zip disks... Echo support.Hardware 0 01 March 2003 21:32

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 17:34.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09909 seconds with 13 queries