English Amiga Board


Go Back   English Amiga Board > abime.net - Hosted Projects > project.ClassicWB

 
 
Thread Tools
Old 30 May 2017, 14:02   #1
spikey
 
Posts: n/a
classicwb os39 error

Hi, I hope someone can help, getting an error as soon as I click to install stating the following;

'Incorrect system version has been detected.

Please make sure you have installed
Boing Bags 1 and 2 to avoid problems.

Do you still want to force the installation?'

Do I force it? I'm following the install guide on classic workbench other than using my actual cf card instead of a os 3.9 hdf, it has os3.9 installed with just Boing Bags 1 and 2.

Please help!
 
AdSense AdSense  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
ClassicWB ADVSP and OS39 iowtheme project.ClassicWB 12 16 March 2017 00:09
A1200 not booting ClassicWB OS39 Amon_RA project.ClassicWB 18 15 August 2016 16:46
ClassicWB OS39 v2.5 update to v2.7 amigappc project.ClassicWB 3 01 June 2013 22:04
VGA Screen on ClassicWB OS39 amigappc project.ClassicWB 2 27 December 2010 16:06
ClassicWB for OS39 Bloodwych project.ClassicWB 134 17 May 2009 01:47

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 05:39.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.09792 seconds with 14 queries