English Amiga Board


Go Back   English Amiga Board > Support > support.FS-UAE

 
 
Thread Tools
Old 20 April 2017, 06:55   #1
amiga_Forever
Users Awaiting Email Confirmation
 
Join Date: Mar 2011
Location: kkhkj
Posts: 323
ClassicWB stalled

Hi all..

Installing ClassicWB v.28 under FS-UAE..


"Optimizing ClassicWB this will only take a few minutes..."

However, its been longer than 10 minutes...... or so,,, on screen. Can i just reset at this point or will i have issues ?

has anyone got past this point for anyone else?

Software folder is copied over as well
amiga_Forever is offline  
AdSense AdSense  
Old 20 April 2017, 08:29   #2
onkelarie
Registered User

onkelarie's Avatar
 
Join Date: Aug 2004
Location: Spijkenisse / the Netherlands
Age: 48
Posts: 450
Did you choose to install the igame screens as well? that might explain the long wait.
onkelarie is offline  
Old 20 April 2017, 08:58   #3
amiga_Forever
Users Awaiting Email Confirmation
 
Join Date: Mar 2011
Location: kkhkj
Posts: 323
No, as i'm using System_P96.hdf first..,, ClassicWB isn't even set up i don't think by this stage. : https://fs-uae.net/installing-classicwb-in-fs-uae

I ended up rebooting a moment ago anyway just to see what happens,, and everything seems to be working, so i'll just continue.
amiga_Forever is offline  
AdSense AdSense  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
About ClassicWB Hillsy_ project.ClassicWB 1 22 November 2011 12:46
Which OS - ClassicWB 3.1 ADVSP or ClassicWB 3.9? MrGimper support.Hardware 7 06 October 2010 11:10
Multiboot ClassicWB/3.1 and ClassicWB/OS3.9 MrGimper support.Hardware 4 16 September 2010 19:42
ClassicWB How To ?? blade002 support.Apps 6 13 October 2008 01:06
Want to try ClassicWb DopPie project.ClassicWB 4 27 September 2004 14:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 02:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05647 seconds with 15 queries