English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 01 August 2006, 00:08   #1
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,040
Question Strange A4000 kicksart rom chips and EC030 cpu card with mmu?

The A4000 I just got has some strange 3.1 rom chips!
they look like small pcb's with 2 chips on the side under and their pins are so fragile, I broke 2 when removed one to see it better, actually they are rows of pins you buy on electronic stores... although they have C sticker on them, are they original? they look like bootlegs to me! LOL
also why the commodore 030 A4000 cpu card although it has an EC030 cpu it is reported by showconfig to also have an MMU ?
keropi is offline  
Old 01 August 2006, 01:18   #2
alexh
Thalion Webshrine
alexh's Avatar
 
Join Date: Jan 2004
Location: Oxford
Posts: 12,230
Photos, need photos.

Are you sure the A3630 has an EC part?

Last edited by alexh; 01 August 2006 at 01:23.
alexh is offline  
Old 01 August 2006, 07:51   #3
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,040
will take some, I ma scared to remove the kickstart again lol
keropi is offline  
Old 01 August 2006, 08:41   #4
keropi
.
 
Join Date: Oct 2004
Location: Ioannina/Greece
Posts: 5,040
here are some pics...
the solder work on this roms is not mine, the previous owner broke a pin too! lol he burned it too much!
Attached Thumbnails
Click image for larger version

Name:	030-1.jpg
Views:	235
Size:	76.4 KB
ID:	11738   Click image for larger version

Name:	030-2.jpg
Views:	247
Size:	209.7 KB
ID:	11739   Click image for larger version

Name:	030-3.jpg
Views:	229
Size:	113.4 KB
ID:	11740   Click image for larger version

Name:	rom_1.jpg
Views:	262
Size:	103.9 KB
ID:	11741   Click image for larger version

Name:	rom_2.jpg
Views:	267
Size:	55.8 KB
ID:	11742  

keropi is offline  
Old 01 August 2006, 09:43   #5
DrBong
HOL / AMR Team Member

DrBong's Avatar
 
Join Date: Dec 2001
Location: Australia
Posts: 2,384
Quote:
Originally Posted by keropi
The A4000 I just got has some strange 3.1 rom chips!
they look like small pcb's with 2 chips on the side under and their pins are so fragile, I broke 2 when removed one to see it better, actually they are rows of pins you buy on electronic stores... although they have C sticker on them, are they original? they look like bootlegs to me! LOL
They're original. The giveaway are the chips marked from Singapore.

Quote:
also why the commodore 030 A4000 cpu card although it has an EC030 cpu it is reported by showconfig to also have an MMU ?
Weird. AFAIK C= didn't make A4000s with full 030 (and the BBOAH says as much). Try SysSpeed or SysInfo and see what they report.
DrBong is offline  
Old 01 August 2006, 10:26   #6
Jope
-
Jope's Avatar
 
Join Date: Jul 2003
Location: Helsinki / Finland
Age: 39
Posts: 7,450
I have a set of those ks roms too.. Mine are burnt, the backs of the pins shorted out against my crap TowerHawk II ex. (there's a large sheet of metal between the motherboard and the backplane)
Jope is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
For sale JiffyDOS chips, Rex 9811 card C64, 68010 CPU, CBM 1750 card, Micronik Scandy PPC MarketPlace 0 19 July 2011 20:40
How to softkick A4000 with A3630 (with MMU)? duga Amiga scene 5 25 June 2011 14:59
WTB: A3640 CPU card for A4000 Akiko MarketPlace 1 11 June 2011 12:42
A4000/ec030 Basquemactee1 MarketPlace 0 30 August 2006 14:30

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 12:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06524 seconds with 14 queries