English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware

 
 
Thread Tools
Old 09 September 2019, 01:05   #1
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
The best Monitor to use with Indivision 1200 AGA MK2cr ?

--------------------------SOLVED----------------------SOLVED-----------------------SOLVED---------------------------
So I ended up with a HP Compaq LA1951G 19inch 5:4 aspect ratio DVI

I am using trixters Config/setting file that he provided

I will include pictures of my screen, 2 colors all the way up to 256 the sweet spot for my system is around 32-64 anything higher and it slows my machine right down.
--------------------------SOLVED----------------------SOLVED-----------------------SOLVED---------------------------

Hello Every one

Ok so I just have a few questions what is the best to use with my Indivision 1200 AGA MK2cr

am I looking for An aspect ratio of 5:4 or 4:3

Hz 50 60 75

17 inch or 19 inch or more

VGA or DVI

does it matter what Brand Ben Q Dell and so on


anyway if anyone can help that would be great
Attached Thumbnails
Click image for larger version

Name:	2c.jpg
Views:	14
Size:	943.6 KB
ID:	64738   Click image for larger version

Name:	4c.jpg
Views:	12
Size:	890.8 KB
ID:	64739   Click image for larger version

Name:	8c.jpg
Views:	10
Size:	854.3 KB
ID:	64740   Click image for larger version

Name:	16c.jpg
Views:	11
Size:	347.4 KB
ID:	64741   Click image for larger version

Name:	32c.jpg
Views:	13
Size:	928.2 KB
ID:	64742  

Click image for larger version

Name:	64c.jpg
Views:	12
Size:	913.8 KB
ID:	64743   Click image for larger version

Name:	128c.jpg
Views:	11
Size:	722.4 KB
ID:	64744   Click image for larger version

Name:	256c.jpg
Views:	11
Size:	781.8 KB
ID:	64745  

Last edited by XsamX1987; 25 October 2019 at 15:51. Reason: Solved
XsamX1987 is offline  
Old 09 September 2019, 10:38   #2
Krashan
Hardware Designer

 
Join Date: Aug 2018
Location: Bialystok/Poland
Age: 46
Posts: 47
Quote:
Originally Posted by XsamX1987 View Post
Ok so I just have a few questions what is the best to use with my Indivision 1200 AGA MK2cr
If you want to have full size image, pixel exact, without borders, go for 1280×1024 display. It means 17" or 19" with 5:4 ratio. DVI input is a must, as it gives you full control over image parametrs. Brand is not that important, I have used Dell, AOC, Samsung...
Krashan is offline  
Old 09 September 2019, 11:19   #3
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by Krashan View Post
If you want to have full size image, pixel exact, without borders, go for 1280×1024 display. It means 17" or 19" with 5:4 ratio. DVI input is a must, as it gives you full control over image parametrs. Brand is not that important, I have used Dell, AOC, Samsung...
Brilliant thank you
XsamX1987 is offline  
Old 09 September 2019, 13:20   #4
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,471
Some lcd monitors cannot handle 50hz correctly, so you get stutter or tearing on scrolling.

As an example, my dell 2001fp works fine with no stutter with the Mk2cr at a refresh rate as close to 50hz as I can get it, but my Viewsonic vp2030b does not.
trixster is offline  
Old 10 September 2019, 02:10   #5
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Ok so I should look for a monitor with an aspect ratio of 5:4 and that can handle 50hz ?
XsamX1987 is offline  
Old 10 September 2019, 02:23   #6
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
I think I might have found one what about a Compaq HP LA1951G 19" LCD Monitor?
XsamX1987 is offline  
Old 11 September 2019, 22:34   #7
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Ok I so I'm just going for it just ordered off eBay, I think it should be ok 19inch DVI 5:4 it says 60hz but if I go to the manufacturer's website says I can take it down to 50hz
XsamX1987 is offline  
Old 11 September 2019, 22:51   #8
madlax
Registered User

madlax's Avatar
 
Join Date: Oct 2017
Location: St. Louis, MO, USA
Posts: 60
Let us know how this monitor worked out for you. I might get one for myself it it works well
madlax is offline  
Old 11 September 2019, 23:03   #9
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by madlax View Post
Let us know how this monitor worked out for you. I might get one for myself it it works well
No problem will do, should have it by the weekend, I will post with pictures as well so you can see how it looks, fingers crossed
XsamX1987 is offline  
Old 12 September 2019, 11:13   #10
Krashan
Hardware Designer

 
Join Date: Aug 2018
Location: Bialystok/Poland
Age: 46
Posts: 47
Quote:
Originally Posted by trixster View Post
Some lcd monitors cannot handle 50hz correctly, so you get stutter or tearing on scrolling.
Indi AGA has no sync to Amiga vertical blanking, so getting 50 Hz is moot point. I've done some experiments. For example managed to get 50.014 Hz refresh, but then scroll tearing was more noticeable than for frequencies between 55 and 60 Hz. This is because for 50.014 one gets around 75 frames in sync, then one frame is repeated twice, which is easily detected by human eyes and brain. For 55 Hz every fifth (or sixth) frame is repeated, which surprisingly gives better overall experience.
Krashan is offline  
Old 12 September 2019, 11:36   #11
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by Krashan View Post
Indi AGA has no sync to Amiga vertical blanking, so getting 50 Hz is moot point. I've done some experiments. For example managed to get 50.014 Hz refresh, but then scroll tearing was more noticeable than for frequencies between 55 and 60 Hz. This is because for 50.014 one gets around 75 frames in sync, then one frame is repeated twice, which is easily detected by human eyes and brain. For 55 Hz every fifth (or sixth) frame is repeated, which surprisingly gives better overall experience.
Thank you for explaining, so from what your saying i think i should be ok with my purchase
XsamX1987 is offline  
Old 12 September 2019, 14:07   #12
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,471
Krashan, I don't doubt what you're saying, but i have found that different monitors handle the AGA2's lack of sync differently. My Dell 2001fp (the pre Jun 2005 models) for instance will produce absolutely zero stutter or tearing with horizontal or vertical scrolling with refresh set to 50.024hz. Good games to test this are pinball dreams and Jim Power.
trixster is offline  
Old 13 September 2019, 20:19   #13
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by madlax View Post
Let us know how this monitor worked out for you. I might get one for myself it it works well
OK, so it looks good I am very happy but have to press auto to adjust every time I turn on my amiga

It might just be a setting I have to change but I don't know

and I have no idea how to change the setting to lower the Hz currently set at 60

Will update with pictures later
XsamX1987 is offline  
Old 13 September 2019, 20:57   #14
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,471
http://eab.abime.net/showthread.php?t=78685&page=4

Post #78 on this thread, I give some instructions on how to set up the IndiAGA 2 config

And here is my settings file, it might be useful:

http://eab.abime.net/showpost.php?p=...5&postcount=73
trixster is offline  
Old 14 September 2019, 23:14   #15
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
http://eab.abime.net/showthread.php?t=78685&page=4

Post #78 on this thread, I give some instructions on how to set up the IndiAGA 2 config

And here is my settings file, it might be useful:

http://eab.abime.net/showpost.php?p=...5&postcount=73
Very kind of you i have a few days off in the week look forward to working on it
XsamX1987 is offline  
Old 20 September 2019, 19:07   #16
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
http://eab.abime.net/showthread.php?t=78685&page=4

Post #78 on this thread, I give some instructions on how to set up the IndiAGA 2 config

And here is my settings file, it might be useful:

http://eab.abime.net/showpost.php?p=...5&postcount=73
Hello

Ok so I have been having a go today, games play really nicely from boot but i am having a few problems I have made a little video and I will include a few pictures of my settings, hope you might have an idea


Last edited by XsamX1987; 12 October 2019 at 21:07.
XsamX1987 is offline  
Old 20 September 2019, 21:46   #17
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,471
When you say problems, what do you mean? The video doesn’t really explain what the problems are
trixster is offline  
Old 21 September 2019, 01:08   #18
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
When you say problems, what do you mean? The video doesn’t really explain what the problems are
Ok well, about 35 seconds in when I move an icon the picture screws up and it looks like it resets goes black and then displays what its running at, and if I open any folder its weird the screen kind of flashes. and when it first boots up is the wallpaper supposed to take that long to display/load?
XsamX1987 is offline  
Old 21 September 2019, 10:11   #19
trixster
Guru Meditating

 
Join Date: Jun 2014
Location: England
Posts: 1,471
Not sure about the icon and the resetting, but the slowness could be down to trying to use too many colours. Do you have an accelerator? Running lots of colours in WB is very slow even on a ‘fast’ A1200 at higher resolutions as the chipset does not have enough bandwidth. I have an 060 and find 256 just too slow.

800x600 at 32, maybe 64 is ok
1280x1024 at 16 is ok
trixster is offline  
Old 21 September 2019, 19:52   #20
XsamX1987
Registered User

XsamX1987's Avatar
 
Join Date: Oct 2016
Location: Oxfordshire
Posts: 201
Quote:
Originally Posted by trixster View Post
Not sure about the icon and the resetting, but the slowness could be down to trying to use too many colours. Do you have an accelerator? Running lots of colours in WB is very slow even on a ‘fast’ A1200 at higher resolutions as the chipset does not have enough bandwidth. I have an 060 and find 256 just too slow.

800x600 at 32, maybe 64 is ok
1280x1024 at 16 is ok
yes i have a ACA 1233n 40MHz with 128MB

That makes sense

i will give that a go
XsamX1987 is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
Indivision 1200 AGA MK2cr-Out of range XsamX1987 support.Hardware 3 06 January 2018 19:05
Amiga 1200 Desktop + Indivision AGA MK2cr + FastATA 1200 Mk-V dirkies support.Hardware 3 07 October 2016 20:26
Amiga 1200 + Indivision aga mk2cr + fastata 1200 mk-iv...plcc extension? watsonfmly support.Hardware 3 02 October 2014 20:34
Indivision 1200 AGA MK2cr Seblington support.Hardware 11 25 June 2014 12:14
Indivision AGA 1200 MK2cr Question manic23 support.Hardware 2 31 May 2013 14:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:46.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.09238 seconds with 16 queries