English Amiga Board


Go Back   English Amiga Board > Support > support.Hardware > Hardware mods

 
 
Thread Tools
Old 07 March 2019, 06:53   #1
systmcrsh
Registered User
 
Join Date: Sep 2010
Location: nyc, usa
Posts: 57
a600 internal pico psu - not the most elegant solution, but it works :)

pic attached, posting this here for reference because it was difficult to find correct examples when i was looking earlier...

yellow = +12V
black, soldered between the yellow and red wires (blue tape attached) = -12V
red = +5V
black = ground
Attached Thumbnails
Click image for larger version

Name:	IMG_0830.jpg
Views:	172
Size:	1.03 MB
ID:	62361  
systmcrsh is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
[Absolute last resort] Solution to A600 (maybe 1200?) keyboard cable problem Akira support.Hardware 131 14 November 2019 14:00
A600 Caps lock led stuck on at boot solution kipper2k support.Hardware 66 08 March 2018 19:29
How to test pico psu w/ multimeter & A600? AmigaUser2010 support.Hardware 2 18 February 2011 15:37
A1200 kickstart works in the A600 ? cv643d support.Hardware 14 10 December 2010 02:29
Pico PSU for amiga in tower mrodfr support.Hardware 10 01 September 2009 08:59

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 07:59.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05832 seconds with 14 queries