English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 09 September 2002, 15:20   #1
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 53
Posts: 176
Picasso96, how to activate uaegfx driver ?

Ok, i have installed the picasso96 without problems but the uaegfx driver seem not be loaded because in monitor-prefs, i get only the PAL resolution.

How i can modify this ?

I have looking in the startup-sequence, but the only thing that i have seen is loadMonDrvs without any parameters.

Is this the cli command to load any other driver ?

Please help-me
Maverick357 is offline  
Old 09 September 2002, 15:22   #2
Bloodwych
Moderator

Bloodwych's Avatar
 
Join Date: Jun 2001
Location: I'm behind you!
Posts: 3,763
Have you given WinUAE some video RAM?

Sounds like you've forgotten to add video card memory in your configuration.
Bloodwych is offline  
Old 09 September 2002, 15:49   #3
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 53
Posts: 176
No, there is 8 Mo of chip ram (graphics ram) and a lot of other ram.
Maverick357 is offline  
Old 09 September 2002, 16:02   #4
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,281
Picasso96 Video RAM == RTG RAM, it has nothing to do with chip RAM...
Toni Wilen is offline  
Old 09 September 2002, 16:35   #5
Maverick357
Registered User
Maverick357's Avatar
 
Join Date: Jul 2001
Location: Bruxelles / Belgium
Age: 53
Posts: 176
Thanks Toni Wilen, NOW it work.
Sometimes, details IS very important
Maverick357 is offline  
Old 21 February 2011, 15:10   #6
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 44
Posts: 8,834
Guys why can I not find RTG ram in latest versions??
BippyM is offline  
Old 21 February 2011, 15:22   #7
TCD
Registered User

TCD's Avatar
 
Join Date: Sep 2006
Location: Germany
Age: 41
Posts: 24,012
Because there is a new 'Expansions' panel
TCD is offline  
Old 21 February 2011, 15:36   #8
BippyM
Global Moderator

BippyM's Avatar
 
Join Date: Nov 2001
Location: Nottingham, UK
Age: 44
Posts: 8,834
Cheers.. I actually didn't see it
BippyM is offline  
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
IndivisionECS Picasso96 driver released today Ratte Amiga scene 50 06 August 2019 23:14
S-L-O-W Picasso96 uaegfx on WinUAE? bernstbj support.WinUAE 3 06 May 2011 00:11
rtg.library 40.3994 crashes if uaegfx is not loaded thomas support.WinUAE 3 24 April 2011 22:48
Problem with installing Picasso96 driver zeb support.WinUAE 3 11 July 2007 16:45
WinUAE 0.9.90 UAEgfx not working icreadence support.WinUAE 3 03 August 2004 18:33

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06549 seconds with 13 queries