English Amiga Board


Go Back   English Amiga Board > Support > support.WinUAE

 
 
Thread Tools
Old 12 September 2008, 15:59   #1
GROSDAMS
 
Posts: n/a
M.I.D.I. in detection bug

hello world,

I write just to report a little MIDI bug which may be
only the cause of my configuration.



I have 4 usb port in/ou with one physical
connected with yamaha ES6 synthesizer

in version 5.1 and 5.2 sometimes winuae unable to detect ports midi IN
in while the midi out ports are ok


even if I uninstall all and try install them again
in version 5.0 and earlier I've never this problem
example: I launch version 5.1 it does not appear midi in
just after launching version 5.0: everything port are ok

I have no problem with my other midi software like cakewalk,or cubase

i could force it to works (but sometimes) when i load a valid midi configarution(<=winuae5.0),but the default
doesn't work and i don't understand because valid configuration is like
the default configuration (only midi host change)....



so if my setup is bad what other parameter that can
influence the detection of midi port



to summarize:I should use a configuration made with version 5.0
or Prior to put it on a version 5.2 or 5.1 so it works



in this regard, I wanted to know what was the
best way to preserve M.I.D.I. synchronization whan i use MUSICX program
(the best program for the graphic notes edition I've ever seen)
it works well but if my midi event are too many (during a lap time) I have bad
synchronisation
I used the functions of priorities "above"


sorry, my french translation to english is a bit rough



vive les bleus

n.b: mon est ordinateur peu puissant
XP SP1
athlon xp 1800 a 2.2 ghz
512 Mo dd sdram
 
Old 12 September 2008, 19:53   #2
Toni Wilen
WinUAE developer
 
Join Date: Aug 2001
Location: Hämeenlinna/Finland
Age: 44
Posts: 23,257
Quote:
Originally Posted by GROSDAMS View Post
in version 5.1 and 5.2 sometimes winuae unable to detect ports midi IN
in while the midi out ports are ok
Attach or email 2 winuaebootlog.txt log files (one when detection works and one when it fails)

Note that GUI has a bug, you need to adjust mouse/joystick port settings after changing MIDI or printer settings or they will be ignored. (confirm by selecting other GUI panel and then reselecting Ports-panel)

Quote:
in this regard, I wanted to know what was the
best way to preserve M.I.D.I. synchronization whan i use MUSICX program
(the best program for the graphic notes edition I've ever seen)
it works well but if my midi event are too many (during a lap time) I have bad
synchronisation
I used the functions of priorities "above"
Sorry, can't help. I don't have any MIDI equipment. Note that sometimes "below normal" is better than "normal" and "above normal".
Toni Wilen is offline  
Old 13 September 2008, 02:05   #3
GROSDAMS
 
Posts: n/a
MIDI solved

after set the midi out port
change/scroll parametre Mouse/joystick on port 0 enable port midi in
 
 


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Similar Threads
Thread Thread Starter Forum Replies Last Post
WinUAE CD32 detection Cosmos support.WinUAE 11 18 July 2010 20:01
Better gamepad detection Maren request.UAE Wishlist 8 25 November 2009 19:03
rom detection sun68 support.WinUAE 11 13 November 2009 08:23
Cloanto ROM detection alexh support.WinUAE 13 05 February 2007 12:18

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 04:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.05739 seconds with 13 queries